Notifications
Clear all

[Solved] how to make forum full width

10 Posts
2 Users
0 Reactions
584 Views
Posts: 10
Topic starter
(@gmail-com)
Active Member
Joined: 9 months ago

this is what my forum look...it's perfect feet in IPad and phone version, but it's really weird in PC version. I've looked it up, but I don't have a Template button to select the screen width. I use infinityFree to use WoedPress. of

 

9 Replies
Posts: 10
Topic starter
(@gmail-com)
Active Member
Joined: 9 months ago
Tutrix
Posts: 1354
(@tutrix)
Noble Member
Joined: 4 years ago

@gmail-com

This is a setting from the Astra Theme.

How to Manage Container Width and Layout in Astra?

4 Replies
(@gmail-com)
Joined: 9 months ago

Active Member
Posts: 10

@tutrix 

i try it, but it doesn't work.But i found this in Chrom  DevTools, and I don't know how to fix it

my web https://footballrps.free.nf/

Tutrix
(@tutrix)
Joined: 4 years ago

Noble Member
Posts: 1354

@gmail-com 

It works with the right setting in the Astra theme

>>> https://app.screencast.com/X91rAy4TtW8lW

If you don't use the wpForo sidebar, remove the empty widget in it.

(@gmail-com)
Joined: 9 months ago

Active Member
Posts: 10

@tutrix thanks! Now the problem is that I can't delete the widgets, it shows I am offline, but I checked everything is correct...😓

(@gmail-com)
Joined: 9 months ago

Active Member
Posts: 10

@tutrix I don’t think it’s a problem with Astra, because I also have this problem when using other themes, but if I remove the wpForo plugin and install other forum plugin, I don’t have this problem.

Tutrix
Posts: 1354
(@tutrix)
Noble Member
Joined: 4 years ago

Posted by: @gmail-com

it shows I am offline

<!-- WP Fastest Cache file was created in 1.22010993958 seconds, on 29-10-23 21:48:21 --><!-- need to refresh to see cached version -->

>>> wpForo and Cache Plugins

1 Reply
(@gmail-com)
Joined: 9 months ago

Active Member
Posts: 10

@tutrix I've done that step but still can't do it

Posts: 10
Topic starter
(@gmail-com)
Active Member
Joined: 9 months ago

https://gvectors.com/forum/general-questions/full-width-forum/

My problem is the same as his, but when I add some widget in wpForo sidebar, save it, then delete it again, it still remains the same