Notifications
Clear all

wpForo 1.x.x Member Timeout affecting logged in admins

7 Posts
3 Users
0 Likes
668 Views
SiteBastion
Posts: 34
Topic starter
(@sitebastion)
Eminent Member
Joined: 1 year ago

The Online status timeout setting under the Members tab seems to be logging out all users - admin, editor etc after the 4 minute default. I've changed the setting but is there any way to apply that to only particular user groups or to turn it off completely?

wpForo Version
1.9.9.1
WordPress Version
5.8.1
7.4.24
10.3.17
Topic Tags
6 Replies
dimalifragis
Posts: 1454
(@dimalifragis)
Noble Member
Joined: 2 years ago

I think the Online status timeout doesn't log out anyone. It is not for that reason.

You may have other session issues, not coming from wpForo (caching probably).

Reply
SiteBastion
Posts: 34
Topic starter
(@sitebastion)
Eminent Member
Joined: 1 year ago

Pretty sure (99%) that this is not a caching issue.

I only use server-level cache, not WordPress caching plugins.

Issue did not appear until I loaded WPForo. Could be something else that happened at the same time. But the timing is suspicious and I remember having this problem before. Ideally I would like to be able to turn this off.

Anyone from gVectors care to wade in here?

Reply
dimalifragis
Posts: 1454
(@dimalifragis)
Noble Member
Joined: 2 years ago

As i posted above, this setting is not a session "timeout" for Wordpress or wpForo. Not related.

Also i can assure you that is not an issue with wpForo. I have seen that several times, when using LiteSpeed caching, that is why i mentioned "caching".

Anyways, gvectors will be able to help you more on this.

Reply
SiteBastion
Posts: 34
Topic starter
(@sitebastion)
Eminent Member
Joined: 1 year ago

Yeah no caching here. I look at the host to see if they implemented a time-out for logged in users in the server settings. Thanks!

Reply
1 Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1693

@sitebastion,

That's not related to wpForo, that is WordPress Function which auto logout's users after a period of time.

In your case you have connection timeout problem, check the below Link:

https://monovm.com/blog/how-to-fix-the-wordpress-connection-timeout/

 

And here is a link how to Extend the Auto Logout Period in WordPress: 

https://www.isitwp.com/extend-auto-logout-period/

Reply
Page 1 / 2
Share: