Notifications
Clear all

wpForo 1.x.x [Solved] No Longer Possible to Ask Questions!

11 Posts
2 Users
0 Likes
661 Views
MrBerger
Posts: 9
Topic starter
(@mrberger)
Active Member
Joined: 2 years ago

It is no longer possible to either log-in nor to ask questions at my forum. Address: https://kenslots.com/forum/

I cannot log-in directly using WPForo nor if I log in to my site as an administrator can I post any questions. Nothing happens. Nothing at all. I get an icon stating that is working but no post. 

10 Replies
MrBerger
Posts: 9
Topic starter
(@mrberger)
Active Member
Joined: 2 years ago

I thought it may be something to do with the reCaptcha plug-in but no. Cannot log in directly to WPF and even when logged in as admin to the WP site I cannot post a question like before. 

Reply
2 Replies
Alvina
Moderator
(@alvina)
Joined: 3 years ago

Member
Posts: 1872

@mrberger,

It seems the issue comes from the Google reCAPTCHA. Probably you missing something after changing the domain. Please generate the new Site Key and Secret Key for the new domain save, delete all caches, and check again. Everything should work fine. Screenshot below: https://www.screencast.com/t/UgA17XVLSl

Reply
MrBerger
(@mrberger)
Joined: 2 years ago

Active Member
Posts: 9

@alvina

I tried as you said. I thought this was the case too originally. I deleted the Google reCapture from my admin panel and from WP and set up a new reCapture with new domain and cleared cache. Still same result. No log-in and no posting possible.

Reply
MrBerger
Posts: 9
Topic starter
(@mrberger)
Active Member
Joined: 2 years ago

Do I need a recaptcha plug-in as well as the one that comes with WPF or do the keys work on their own with your form?

Reply
MrBerger
Posts: 9
Topic starter
(@mrberger)
Active Member
Joined: 2 years ago

Also, now I think about it, do I need the menu to be active? I don't really use the WPForo menu on my main menu or anywhere else. I tend only to use links. Is this OK? Sorry for the questions but I am scratching my head and I cannot seem to find the solution anywhere in this Forum.

Reply
MrBerger
Posts: 9
Topic starter
(@mrberger)
Active Member
Joined: 2 years ago

I tried creating a whole new account. Also not possible. Can somebody answer please. Nothing works at all!

Reply
Page 1 / 2