Notifications
Clear all

wpForo 1.x.x [Closed] Not İndexing

7 Posts
2 Users
0 Likes
434 Views
Posts: 91
Topic starter
(@selinahub)
Estimable Member
Joined: 2 years ago

I have over 100 forums over 900 topıcs over 1000 posts  and only 341 of them ıs on google 

when ı check my google search console 

there are exculuded urls n/A when ı clıck it ıts showıng many sıtemap 

 

Notsure why / how?

ı have shared pıcs ıf you can check ıt and let me know pls 

(the post was added 03/04/2022) ıts been months! stıll not ındexed!

Example link: https://gezenmibilir.com/forum/yurtdisi-seyahat-rehberi/san-antonio-gezilecek-yerlerin-listesi/

 

ım also thınkıng to upload this pluggıng hope can solve my problems? (even uploadıng now to try) https://wordpress.org/plugins/fast-indexing-api/   

 

 

6 Replies
dimalifragis
Posts: 2569
(@dimalifragis)
Famed Member
Joined: 4 years ago

Not sure what is the cause but this is totally wrong, "index.php" in slug, double "forum" in the slug. That is why you may have 404 when posting.

 

4 Replies
(@selinahub)
Joined: 2 years ago

Estimable Member
Posts: 91

@dimalifragis  ı don't really know

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2569
Posted by: @selinahub

@dimalifragis  ı don't really know

Ok, but those issues could be the source of your problems and you must solve them. Permalinks (slugs) is an important function in almost everything.

 

(@selinahub)
Joined: 2 years ago

Estimable Member
Posts: 91

@dimalifragis yeah but ıts not all about permalinks or slugs ıts all correct

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2569
Posted by: @selinahub

@dimalifragis yeah but ıts not all about permalinks or slugs ıts all correct

Ok, if you think so. No problem.

 

dimalifragis
Posts: 2569
(@dimalifragis)
Famed Member
Joined: 4 years ago

Download Xenu beta

http://home.snafu.de/tilman/tmp/xenubeta.zip

and run it against your WHOLE site. At the end see the INTERNAL links in error or broken or 404. Then fix all those issues.