Notifications
Clear all

Posting topic and replying very slowly

4 Posts
4 Users
2 Reactions
118 Views
Posts: 1
Topic starter
(@taikaka)
New Member
Joined: 1 month ago

When posting a new topic or replying, my website is very slow, I have to wait 1-2 minutes to complete.
I found out it's because wpforo sends topic registration information to subscribers. I tried uninstalling my SMTP mailing plugin and everything resolved. However, then subscribers and topic subscribers do not receive incoming emails.
I tried re-enabling my SMTP mailing plugin and it was back to normal, posting and replying to topics very slowly.
How do I fix this?

3 Replies
1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610

Posted by: @taikaka

When posting a new topic or replying, my website is very slow, I have to wait 1-2 minutes to complete.
I found out it's because wpforo sends topic registration information to subscribers. I tried uninstalling my SMTP mailing plugin and everything resolved. However, then subscribers and topic subscribers do not receive incoming emails.
I tried re-enabling my SMTP mailing plugin and it was back to normal, posting and replying to topics very slowly.
How do I fix this?

As @sofy replied, this is an issue not related to wpForo. ALL email out (smtp) are NOT handled by wpForo but from Wordress core or any plugin for smtp you may have.

You should use some smtp plugin with LOGS to debug this OR ask for help from your hosting provider.

 

Reply
Sofy
Posts: 4476
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi,

Please read Robert's answer here: https://wpforo.com/community/general-forums-bug-reports/a-bit-slow/paged/2/#post-114721

Reply
Posts: 1159
(@percysgrowroom)
Noble Member
Joined: 5 years ago

This is a huge down side to Wpforo IMO, and something needs to be done to address the amount of time it takes to post. I have seen lots of people complaining about it recently. Is there nothing that can be done by the team to fix this somehow? 

Reply