Notifications
Clear all

[Solved] Problem with Kadence Theme

6 Posts
3 Users
1 Likes
135 Views
Posts: 4
Topic starter
(@krzysiek)
Active Member
Joined: 5 months ago

Hi i have problem with wpForo and Kadence theme. The appearance wpforo not working with these theme

Topic Tags
5 Replies
dimalifragis
Posts: 1923
(@dimalifragis)
Noble Member
Joined: 3 years ago

Works very well with Kadence.

Please explain the issue with details. And post a url to show us.

Posts: 4
Topic starter
(@krzysiek)
Active Member
Joined: 5 months ago

https://specelek.epizy.com/community/

I want classic view wpForo but there isnt any changed on page dedicated. I post shortcode on neew page [wpforo] and there is everything content but no css style. There is topic here on forum with the same problem but the topic is solved.

1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9966

@krzysiek,

This is a https protocol issue, please install the Really Simple SSL plugin to make sure all your CSS and JS files are loaded with https protocol: https://wordpress.org/plugins/really-simple-ssl/

Then delete all caches and purge CDN if you have.

Once the default colors appeared, you can change the style in wpForo > Settings > Colors & Styles Tab.

Posts: 4
Topic starter
(@krzysiek)
Active Member
Joined: 5 months ago

Version is 2.0.6 wpforo. I tried to do with plugin that you show me.

Posts: 4
Topic starter
(@krzysiek)
Active Member
Joined: 5 months ago

Robert thank You very very much!!!. Now everything is ok. I think that your advice helps many users Kadence Theme