Notifications
Clear all

wpForo 1.x.x [Solved] Q/A Layout. Votes count doesn't display.

18 Posts
5 Users
5 Likes
2,130 Views
Posts: 26
Topic starter
(@zipkinci)
Eminent Member
Joined: 3 years ago

Hi. I have a problem with Q/A Layout. Votes count doesn't display. I add two photos. Can u help me, please?
site : https://www.spearfishingturkey.com/

17 Replies
Sofy
Posts: 4054
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @zipkinci,

Please navigate to Dashboard > Forums > Dashboard admin page, one by one click on the "Update Topics Statistic" then "Delete All Caches" buttons. If you use some other cache plugins please delete those plugins caches as well. Then press CTRL+F5 on the frontend.

Reply
7 Replies
(@zipkinci)
Joined: 3 years ago

Eminent Member
Posts: 26

@sofy

I have cleared all the cache but Unfortunately, it did not work. Also, I do not use another cache pulling. My problem is continuing.

Reply
(@zipkinci)
Joined: 3 years ago

Eminent Member
Posts: 26

@sofy

how can ı resolve this problem? do you have a solution?

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4054

I've already asked the developers about the issue. Please wait a bit. I'll let you know asap.

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4054

@zipkinci,

We don't find any issues on your website regarding this. Please watch the video:
https://www.screencast.com/t/DaiCW7aqjbP

Also please note that the count of votes is only for the topic if someone votes for the reply it'll not be shown on that page.

Reply
(@zipkinci)
Joined: 3 years ago

Eminent Member
Posts: 26

@sofy

Unbelievable! Really I don't understand what happens. You right there is no problem when u are testing. but when I try it doesn't work 🙁

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4054

@zipkinci,

Please press CTRL+F5 (twice) on the forum frontend and check again. If you still see the issue please record some video and share it here.

Reply
(@zipkinci)
Joined: 3 years ago

Eminent Member
Posts: 26
Posts: 1602
(@anonymous20)
Noble Member
Joined: 7 years ago

something is conflicting also, see:

 

 

Reply
1 Reply
(@zipkinci)
Joined: 3 years ago

Eminent Member
Posts: 26

@anonymous20

Thanks for your help. I have used a PHP code for deferring js files in my forum. Probably, it causes this js file inconsistency. I have deleted this PHP code and I canceled all defer js. But my Q/A Layout problem continues

Reply
Posts: 26
Topic starter
(@zipkinci)
Eminent Member
Joined: 3 years ago

I have tried but the same thing happened. After, I have created a test user, using another pc. I have tried as a test user. Unfortunately, the votes count did not display.

Reply
Sofy
Posts: 4054
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

@zipkinci

Posted by: @sofy

Also please note that the count of votes is only for the topic if someone votes for the reply it'll not be shown on that page.

Please let us know are you voting for the topic? Probably you've tried to vote for a reply? As I've already mentioned the votes for replies will not be shown on the main page.

Reply
3 Replies
(@zipkinci)
Joined: 3 years ago

Eminent Member
Posts: 26

@sofy

Yes , you right. I try to vote replies. but ı have not known that the votes for replies will not be shown on the main page. ı am sorry for that I tire you 🙁

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4054

No problem @zipkinci,
I'll close this topic and mark it as solved.

Reply
(@zipkinci)
Joined: 3 years ago

Eminent Member
Posts: 26

@sofy

Thanks

Reply
Page 1 / 2