Notifications
Clear all

wpForo 1.x.x [Solved] Removed link bug

25 Posts
7 Users
0 Reactions
17.1 K Views
Posts: 33
 jost
Topic starter
(@jost)
Eminent Member
Joined: 7 years ago

I dont want to turn off spam options.

But I turned them down, in hopes of the "removed link" problem going away.

 

When it did not, I turned them off completely, and the "removed link" kept showing up anyway.  This has been verified multiple times with the setting you see above.

 

It happens way too often.  Users are not happy.

 

 

Robert
Posts: 10527
Admin
(@robert)
Support Team
Joined: 8 years ago

Please do it again, just set it zero. It must work and it'll work.

Posts: 33
 jost
Topic starter
(@jost)
Eminent Member
Joined: 7 years ago

Settings look like this now.  Ill wait and see if anyone complains now.

 

 

Robert
Posts: 10527
Admin
(@robert)
Support Team
Joined: 8 years ago

This is the wpforo.com forum settings and I've never seen removed link here:

1 Reply
 jost
(@jost)
Joined: 7 years ago

Eminent Member
Posts: 33

I have my settings exactly like Robert has shown and it still happens.

 

 

Posts: 5
(@mistagogo)
Active Member
Joined: 7 years ago

This is very annoying and happens all the time. What is replaced with "removed link" are not links!! Just simple words replaced by a full stop.

So "The cat is on the table." becomes "The cat is on the removed link".

Can you please fix this bug? Thanks.

Page 2 / 4