Notifications
Clear all

wpForo 1.x.x [Closed] Rich editor zoom on reply box - mobile

7 Posts
2 Users
0 Reactions
519 Views
Posts: 4
Topic starter
(@evzehhh)
Active Member
Joined: 1 year ago

Hi guys.

Fab plugin.

Just a quick question on the zoom function when you click "reply" to a user on mobile.

I want to remove this if possible as it makes the UX kind of poor, tried the below CSS to no avail, any suggestions?

#wpforo #wpforo-wrap .wpfl-4 .wpf-content-foot .wpf-reply {
touch-action: manipulation;
}

I've attached a screenshot of the behaviour after "reply" is clicked.

Many thanks

6 Replies
Posts: 4
Topic starter
(@evzehhh)
Active Member
Joined: 1 year ago

Any suggestions on this please guys?

Thanks

5 Replies
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

Hi @evzehhh,

Can you please provide a video of the issue, as I don't face zoom problems.

(@evzehhh)
Joined: 1 year ago

Active Member
Posts: 4

@chris here you go

The action i'm taking is clicking the reply button to a particular user, there isn't a problem using the other box.

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@evzehhh,

Please try the same in wpForo.com, you get the same zoom problem? 

(@evzehhh)
Joined: 1 year ago

Active Member
Posts: 4

@chris yes the behaviour is the same, just wondering if there's a way to disable the zoom function.

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@evzehhh,

tested with an Android phone, and didn't face the zoom issue. It's iPhone or/and Safari that zooms when you press on the TinyMCE.

The CSS is the Same for all operating systems. So it's from the Browser(safari) or from OS(iPhone)

You can also try using Chrome with your iPhone. To be sure.