Notifications
Clear all

wpForo 1.x.x [Closed] SEO and Sitemap

20 Posts
7 Users
5 Reactions
36 K Views
Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

It seems you've translated page paths.Page paths are not for translation, please don't do that.

Navigate to Dashboard > Forums > Settings > General Tab and make sure the wpForo Page Paths are all in English version. Save it and delete all caches in Dashboard > Forums > Dashboard admin page.

Posts: 51
Topic starter
(@mondesensuel)
Trusted Member
Joined: 8 years ago

Thank you ! 

Page 4 / 4