Notifications
Clear all

wpForo 1.x.x Shortcode don't show Attach file option

5 Posts
2 Users
0 Likes
1,891 Views
lesly
Posts: 8
Topic starter
(@lesly)
Active Member
Joined: 4 years ago

Hey guys, how can I make the "Attach file" option visible when adding a topic using the shortcode?

Topic Tags
4 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi lesly,

I'm sorry but I don't follow you. If you mean the "Attach file" button is missing you don't need to use any shortcodes. 

wpForo has built-in spam control system. It controls new registered users and allows to attach a file when a user has X number of approved posts. I see the user you check doesn't have a minimum number of posts to be able to attach a file. Please manage this setting in Dashboard > Forums > Tools > Antispam > New Registered user section.

BTW you can set this option 0 if you want to allow just registered users to attach a file

 

Reply
1 Reply
lesly
(@lesly)
Joined: 4 years ago

Active Member
Posts: 8

Ok let me try to be more clear. This section (see screenshot attached) do not show up when you show a forum with the shortcode and try to post a topic.

 

Reply
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Ok, thank you for letting know we'll check it and back to you asap. 

Reply
1 Reply
lesly
(@lesly)
Joined: 4 years ago

Active Member
Posts: 8

Thanks guys :).

Reply
Share: