Notifications
Clear all

wpForo 1.x.x [Closed] Spanish language error

4 Posts
2 Users
2 Reactions
1,060 Views
Posts: 2
Topic starter
(@babri)
New Member
Joined: 5 years ago

Hi mates!

I have the wordpress language in Spanish. And the wpforo only changes some text, not all of them. I have half the forum untranslated. But if I make changes in the plugin's text area, I do not reflect the changes in the wpforo and I still have those texts in English.

Any solution?

3 Replies
Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

As you can see the translation is not 100%, only 42% is translated at the moment:

https://translate.wordpress.org/locale/es/default/wp-plugins/wpforo

You should expect that it'll not all phrases are changed. You can help it translate or translate it for your own only front-end phrases using wpForo Phrase System. Navigate to Dashboard > Forums > Phrases, search for untranslated phrase, edit and insert the Spanish version.

Forum Menu, User Reputation Titles and some other dynamic content should be translated in according settings area. More info in doc: https://wpforo.com/docs/root/translation/how-to-translate/

1 Reply
(@babri)
Joined: 5 years ago

New Member
Posts: 2

Oh, it's true. I do not know why I thought it was finished and it did not come out to me.

As I have to translate for my web I do not mind helping to finish the translation of the plugin and so we can have it all the users 🙂

Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

Thank you very much babri.