Notifications
Clear all

wpForo 1.x.x [Solved] Standard Image Upload Issue

7 Posts
3 Users
0 Reactions
652 Views
Posts: 25
Topic starter
(@michaelwilding)
Eminent Member
Joined: 5 years ago

About a week ago, for some reason the standard File Uploader stopped working. When people upload an image it is no longer displayed. I can't see whether it's getting uploaded and not display, or not getting uploaded, however I think its the upload that is causing the issue.

Has anybody experienced this or have any idea how to fix it?

6 Replies
Posts: 25
Topic starter
(@michaelwilding)
Eminent Member
Joined: 5 years ago

I think this may be to running PHP 7.40 on the site. It stopped working when we upgraded PHP

Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @michaelwilding,

I think the file/folder permissions have been changed or the server disk space is full.

Can I see a topic/post with missing attached file?

Also, I'd recommend go to Dashboard > Forums > Tools > Debug > Errors & Issues Tab and check the errors. This page shows all your website errors including wpForo.

3 Replies
(@michaelwilding)
Joined: 5 years ago

Eminent Member
Posts: 25

Thank you @robert you can see an example at https://www.raceadvisor.co.uk/community/postid/11895/

Very strangely, this afternoon it just started working again. Not sure what happened. We'd checked the Errors & Issues tab but couldn't see anything relating to wpForo in there.

(@michaelwilding)
Joined: 5 years ago

Eminent Member
Posts: 25

@robert we are seeing this where the image is not sized properly to fit the forum https://www.raceadvisor.co.uk/community/bugs/pfpplr/#post-11967

Tutrix
(@tutrix)
Joined: 4 years ago

Noble Member
Posts: 1301

@michaelwilding

add this to custom css

 

#wpforo #wpforo-wrap .wpforo-content img {
max-width: 645px;
}

 

Dashboard > Forums > Settings > Style (custom css)

or use wpForo Advanced Attachments for more options

Posts: 25
Topic starter
(@michaelwilding)
Eminent Member
Joined: 5 years ago

Thank you, worked a treat 🙂