Notifications
Clear all

wpForo 1.x.x [Solved] The translation is not reflected

3 Posts
2 Users
1 Likes
567 Views
hiromi
Posts: 8
Topic starter
(@hiromi)
Active Member
Joined: 1 year ago

The translation is not reflected even if this document is followed.

https://wpforo.com/docs/root/translation/translate-using-pot-file/

Forum Page URL
2 Replies
Robert
Posts: 9707
Admin
(@robert)
Support Team
Joined: 6 years ago

@hiromi,

I don't know how have you followed the documentation. But you should do a few simple steps.

1. Install Loco Translate plugin

2. Create a new language translation and make sure it's saved in some logo directory, don't keep your translation in the plugin folder, because it'll be removed after the update.

3. Translate phrases, delete caches and check it on the front-end.

4. Make sure the front-end language is the same you've translated.

5. make sure your website language is set the same language in Dashboard > Settings > general Tab:

hiromi
Posts: 8
Topic starter
(@hiromi)
Active Member
Joined: 1 year ago

@Robert,

Thank you very much for your support.

It didn't change when I deleted the cache, but when I uploaded the file again several times, the translation was reflected.

 

Thank you

Hiromi

Share: