Notifications
Clear all

[Closed] Updating user statistics leads to blank

17 Posts
4 Users
2 Likes
1,022 Views
Posts: 33
Topic starter
(@mmlitvin)
Trusted Member
Joined: 2 years ago

I see there is also a Debug tab per Forum Board (in my case I have 2 boards: Requirements and Discussions). Please see error below

7 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2529

@mmlitvin I see some errors, yeap.

Just ignore the cron/schelude errors, they appear after 6.1.1 in all sites for several plugins.

Can you post the wpForo related only? Like the profile etc etc.

(@mmlitvin)
Joined: 2 years ago

Trusted Member
Posts: 33

@dimalifragis I am sorry I do not understand what you mean by wpForo related ones. This screenshot was from wpForo navigation menu. Could you please clarify what you would like me to collect?

Thank you

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2529

@mmlitvin The errors that contain /wpforo/something......

(@mmlitvin)
Joined: 2 years ago

Trusted Member
Posts: 33
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2529

@mmlitvin Goto wpForo / Tools / Database tables and try to fix ( don't remember what exact button is displayed, since i don't have any db issues).

And try again.

Something is missing in your DB and wpForo will (try to) fix it.

 

(@mmlitvin)
Joined: 2 years ago

Trusted Member
Posts: 33

@dimalifragis Since I have 2 forum boards the setting for DB is under each of those boards. Neither says anything is wrong. And neither one gives me a way to click 'fix it'

 

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2529

@mmlitvin Ok, then wpForo support guys will help you on this. This is as far as i can go.

They have all the details, please wait for help.

Robert
Posts: 10475
Admin
(@robert)
Support Team
Joined: 8 years ago

@mmlitvin,

Please leave a screenshot of wp_wpforo_profiles table information from the wpForo > Tools > Database Tables tab.

2 Replies
(@mmlitvin)
Joined: 2 years ago

Trusted Member
Posts: 33

@robert Please note that since I have multi-boards the data was retrieved from 

 My Board names 'Requirements'> Tools > Database Tables tab

and not from wpForo > Tools > Database Tables tab.

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@mmlitvin,

Please update wpForo from 2.1.3 to 2.1.4, wpForo Codes usually fix the problems with the old tables after the update. Only If you don't have lots of users, which can cause MySQL Server to freeze.

Page 2 / 2