Notifications
Clear all

[Solved] Users not appearing in usergroup list for some reason

21 Posts
2 Users
1 Likes
2,158 Views
Posts: 18
Topic starter
(@ldpconnect)
Eminent Member
Joined: 1 year ago

For some of my users: they have a user group listed in their user record, but are not appearing in the actual usergroup when I open it from the "usergroup" menu under wpForo. Why are they not listed and where have they gone?  Please see the video below for what I mean.

https://www.loom.com/share/bb90a4540b2742bbbe7f5ae58c4fecf7

Topic Tags
20 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @ldpconnect,

Try to search that user with the nickname "AmyHayes" and not the last name.

Posts: 18
Topic starter
(@ldpconnect)
Eminent Member
Joined: 1 year ago

Thanks for the help.  But the troubles continue because users seems to be moving by themselves from an active usergroup (where we want them) to a non-active usergroup by some means we can't identify.  The video below gives a specific example:

https://www.loom.com/share/7dd9990110304465b05067a7db6fdee6

2 Replies
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@ldpconnect,

Thanks for the video,

Please Navigate to wpForo > Usergroups, Edit Active and non-active usergroups, take a screenshot of the usergroup options(full size so you won't miss any option)

(@ldpconnect)
Joined: 1 year ago

Eminent Member
Posts: 18

@chris Hi Chris, any further thoughts on this issue?  Please note the additional finding I wrote in the post below about how logging in seems to remove users from their usergroup.

Posts: 18
Topic starter
(@ldpconnect)
Eminent Member
Joined: 1 year ago

Sure thing.  Images attached.

Posts: 18
Topic starter
(@ldpconnect)
Eminent Member
Joined: 1 year ago

And second image

Page 1 / 2