Notifications
Clear all

wpForo 1.x.x [Solved] Widget wpForo Recent Posts does not work well-2

5 Posts
2 Users
0 Likes
315 Views
st7878
Posts: 108
Topic starter
(@aima-forum)
Estimable Member
Joined: 2 years ago

I already wrote here. But the topic is already closed.

I checked. Does not work (((You can register on the forum yourself and see this. New registered member widget shows a lot of recent posts on the forum.

4 Replies
Robert
Posts: 9262
Admin
(@robert)
Support Team
Joined: 6 years ago

Hi @aima-forum,

The second field (число элементов) should not be 1, it's the number of posts it should display on widget. Please set it 2 or more. Then go to Dashboard > Forums > Dashboard and click the [Delete All Caches] button.

Reply
3 Replies
st7878
(@aima-forum)
Joined: 2 years ago

Estimable Member
Posts: 108

@robert Completed all the steps from your instructions. In incognito mode, registered a test user. The result has not changed (((

Spoiler
screen test

 

Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9262

@aima-forum,

I'm sorry but  I have no other suggestion for you. Something is wrong with your database. We've never seen such a strange issue and there were never reported this. Just play with the widget options and checkboxes and find the configuration that works fine.

Reply
st7878
(@aima-forum)
Joined: 2 years ago

Estimable Member
Posts: 108

@robert I found. There is no need to check this item. Then everything works.

I recommend testing it, maybe no one set it up, so there were no complaints)

Reply
Share: