wpForo Beta-4 is re...
 
Notifications
Clear all

[Closed] wpForo Beta-4 is released!

38 Posts
10 Users
6 Reactions
20.6 K Views
Robert
(@robert)
Posts: 10528
Support Team Admin
Topic starter
 

We just released wpForo Beta-4

Please check the new "Enable Output Buffer" option in Forums > Settings > Features Tab. This option should be enabled if you want to put some content before forum or if forum is loaded on top of your website, before template header.

Also we hope all problems with HTTPS and WWW websites are fixed in Beta-4.

Changelog:

  • Added: Supports WordPress default emoticons
  • Added: Automatic image URL to image conversion in post content (image auto-embed)
  • Added: View HTML source button on TiniMCE post editor
  • Added: Profile Social Network URLs and Skype links
  • Added: Last post link, date, author name for Intro Topics - Extended & QA Layouts
  • Added: Options to set Forum, Topic and Post Content font size
  • Added: Options to add custom CSS code
  • Added: Russian (ru_RU) translation, many thanks to Dmitry Butkevich (WPNICE.RU)
  • Added: Korean (ko_KO) translation, many thanks to Jeehwan Song
  • Added: Czech (cs_CZ) translation, many thanks to Glados (The Witcher)
  • Fixed Bug: Topic and Post layout don't changed after changing forum parent category
  • Fixed Bug: Problem with https and www. websites
  • Fixed Bug: Forums and Topics don't show up on the main page.
  • Fixed Bug: Proble with post quote, HTML content.
  • Fixed Bug: Problem with "Online Members" widget
  • Fixed Bug: Before and after [wpforo-index] content.
  • Fixed Bug: Forum is loaded on top of website, before theme header. We've added an option "Enable Output Buffer". This feature is useful if you're adding content before or after [wpforo-index] shortcode in page content. Also it useful if you see forum is loaded before website template, on top of front-end.

 

New options in Forums > Settings > Styles admin page:

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 09/07/2016 5:14 pm
Dobrodukh, TheFostersFr, Citygirl28 and 1 people reacted
(@thefostersfr)
Posts: 11
Active Member
 

o*g !! I love it !!!! Thanks so much <3

 
Posted : 09/07/2016 6:50 pm
(@ironboy)
Posts: 10
Active Member
 

I still do not appear in the main category, here's a look http://ironboy.ru/community , I checked mh-magazine-lite pattern completely but did not find what this forum is conflicting. Please fix it, I need a template and a forum like. Try to find out what the problem is

 
Posted : 09/07/2016 7:45 pm
Robert
(@robert)
Posts: 10528
Support Team Admin
Topic starter
 
Posted by: ironboy

 

I still do not appear in the main category, here's a look http://ironboy.ru/community , I checked mh-magazine-lite pattern completely but did not find what this forum is conflicting. Please fix it, I need a template and a forum like. Try to find out what the problem is

   

Ok, this is a very specific problem, we need to check it, please send admin login details to support[at]gvectors.com email address.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 09/07/2016 8:32 pm
(@ironboy)
Posts: 10
Active Member
 

It is possible to establish the mh-magazine-lite template and to see a problem. The template is free  https://ru.wordpress.org/themes/mh-magazine-lite/

 
Posted : 09/07/2016 8:42 pm
Robert
(@robert)
Posts: 10528
Support Team Admin
Topic starter
 

wpForo works fine on with this theme, here is an example: http://demo.wpforo.com/community/

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.

 
Posted : 09/07/2016 8:56 pm
(@shooshik)
Posts: 10
Active Member
 

Hello, forums still doesnt work. But there is my luanguage now. Guess ssl still won't work.

 
Posted : 09/07/2016 10:17 pm
(@xyluz)
Posts: 4
New Member
 

I'm having this same issue ... did all that is recommended, even changed theme... xyluzstore.biz/community/

Possibly SSL problem, my site also uses https...

Could you recommended another course of action?

 
Posted : 09/07/2016 10:18 pm
(@ironboy)
Posts: 10
Active Member
 

Оо thanks. I have noticed that you at an example have a sign / at the end and at me for some reason wasn't. I have add a sign / in the wordpress settings the forum has begun to work

 
Posted : 09/07/2016 10:20 pm
(@martin)
Posts: 988
Support Team Moderator
 

OK, as far as I see you use https protocol. It'd be very helpful if you send admin login detailes to support[at]gvectors.com email address. So we could find the reason of such issue.

Powered by gVectors Team. our popular plugins:
wpForo, wpDiscuz

 
Posted : 09/07/2016 10:26 pm
(@ironboy)
Posts: 10
Active Member
 

Now it was necessary to correct design of widgets and mobile version design

 
Posted : 09/07/2016 10:27 pm
(@xyluz)
Posts: 4
New Member
 

Sent. Please help check it now and revert.

Thanks

 
Posted : 09/07/2016 10:43 pm
(@martin)
Posts: 988
Support Team Moderator
 
Posted by: ironboy

Now it was necessary to correct design of widgets and mobile version design

   

Please post a new topic with website URL and problem screen. As you can see here, wpForo forums and widgets are responsive and work fine on Tabs and Mobiles.

Powered by gVectors Team. our popular plugins:
wpForo, wpDiscuz

 
Posted : 09/07/2016 10:45 pm
(@martin)
Posts: 988
Support Team Moderator
 
Posted by: xyluz

Sent. Please help check it now and revert.

Thanks

   

Thank you xyluz, we'll check and find some solution within next 12 hours. It's end of work time here.

Powered by gVectors Team. our popular plugins:
wpForo, wpDiscuz

 
Posted : 09/07/2016 10:49 pm
(@dobrodukh)
Posts: 24
Eminent Member
 

The forum uses its own font or takes it from the current theme?

 
Posted : 10/07/2016 4:25 am
Page 1 / 3