Notifications
Clear all

[Solved] Ultimate member profile page on wpForo profile page not showing

6 Posts
3 Users
0 Reactions
178 Views
Posts: 11
Topic starter
(@user2024)
Eminent Member
Joined: 1 month ago

wpForo not detects UM and not showing a link to UM profile page on wpForo profile page.

https://wpforo.com/community/wpforo-integration/ultimate-member-integration/

Β 

5 Replies
Sofy
Posts: 4482
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Please make sure all caches are properly cleared.

If you use any cache plugins, please read this FAQ: https://wpforo.com/community/faq/wpforo-and-cache-plugins/#post-37150

3 Replies
(@user2024)
Joined: 1 month ago

Eminent Member
Posts: 11

@sofyΒ 

All the caches are properly cleared.Β 

but not showing.

Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4482

@user2024

What about this point?

If you use any cache plugins, please read this FAQ:Β  https://wpforo.com/community/faq/wpforo-and-cache-plugins/#post-37150

(@user2024)
Joined: 1 month ago

Eminent Member
Posts: 11

@sofyΒ 

Already done. but not working.

Note: No conflict issue found.

Robert
Posts: 10526
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @user2024,

The screenshot you show is an outdated old one, there is no such feature in current wpForo version. That was in the old wpForo 1.x versions.

In wpForo 2.x versions you can change all wpForo Profile Links to UM profile page in wpForo > Settings > Member Profile admin page. Use the setting "Profile Page".Β