Blake
@blake
Active Member
Topics: 2 / Replies: 9
Reply
RE: Log in not working after email update

@chris tyvm, I really appreciate all the help.

10 months ago
Reply
RE: Log in not working after email update

@chris i think you're correct, I did set wpforo to be on the home page. I'm embarrassed to admit this but i cannot find that setting now to change it ...

10 months ago
Reply
RE: Log in not working after email update

So I wiped my wordpress site and did a clean install of WP, then reinstalled wpforo from scratch. I'm no longer getting the too many redirects error, ...

10 months ago
Reply
RE: Log in not working after email update

Thank you. I'm able to log in from the back end, and when I visit the wpforo page, I'm logged in, but when I log out of wpforo and try to log back in,...

10 months ago
Reply
RE: Disable RSS Feeds?

Aha! There it is. Just had to enable to disable. Thanks 🙂

10 months ago
Reply
RE: Disable RSS Feeds?

@dimalifragis here's what mine looks like:  Screenshot_20230623_092218_Brave.jpg

10 months ago
Reply
RE: Disable RSS Feeds?

@dimalifragis thanks, but it doesn't exist in my settings menu  Screenshot_20230623_090909_Brave.jpg

10 months ago
Reply
RE: Disable RSS Feeds?

@chris thanks, but I don't see a Forum Feed / RSS Page under settings. I can find a button to toggle RSS feed under wpforo>boards>edit but I ha...

10 months ago
Reply
RE: Disable RSS Feeds?

@sofy Hi, I can see the instructions here but I'm having some issues with getting rid of the Topic RSS feed button. I do not have a Forums option in...

10 months ago