Notifications
Clear all

wpForo 1.x.x [Solved] Disable RSS Feeds?

11 Posts
5 Users
3 Reactions
4,287 Views
Posts: 49
 Joel
Topic starter
(@joel)
Trusted Member
Joined: 8 years ago

Hi guys,

I have a forum behind a paid password protected membership site and I need to disable the RSS feeds for any of the forums, topics, people....all RSS feeds.

As I was playing around with settings I can see there are RSS links that the forum generates that anyone can get to so it defeats the purpose of my paid forum.

Is there an easy way to do this?

Thanks so much.

Topic Tags
10 Replies
Sofy
Posts: 4412
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi heyday,

Please navigate to Dashboard > Forums > Settings > Features admin page, here you need to disable RSS Feed option.

 

 

7 Replies
(@blake)
Joined: 11 months ago

Active Member
Posts: 11

@sofy Hi, I can see the instructions here but I'm having some issues with getting rid of the Topic RSS feed button.

I do not have a Forums option in my dashboard, but I was able to turn off the RSS feed for the main forum page by going into wpForo>Boards>edit. But even after switching the RSS feed off, I still see the button on the topic pages.

Any advice?

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

Hi @blake,

please navigate to Dashboard > wpForo > Settings > Forum Feed / RSS Page and check the options there.

(@blake)
Joined: 11 months ago

Active Member
Posts: 11

@chris thanks, but I don't see a Forum Feed / RSS Page under settings. I can find a button to toggle RSS feed under wpforo>boards>edit  but I have already turned it off and I am still seeing the RSS feeds on the topic pages of my forum.

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2614
(@blake)
Joined: 11 months ago

Active Member
Posts: 11

@dimalifragis thanks, but it doesn't exist in my settings menu

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2614
(@blake)
Joined: 11 months ago

Active Member
Posts: 11
dimalifragis
Posts: 2614
(@dimalifragis)
Famed Member
Joined: 4 years ago

@blake Then you have DISABLED that option in Boards.

 

Posts: 11
(@blake)
Active Member
Joined: 11 months ago

Aha! There it is. Just had to enable to disable. Thanks 🙂