Eminent Member
Topics: 0 / Replies: 26
Reply
RE: How to make all topics not require for approval

Correct, I have it off and still requires for approval. I turned on as Robert suggested with the low level but that didn't help either. I just found a...

5 years ago
Reply
RE: How to make all topics not require for approval

I tried setting the levels to 15/15 10/10 0/0 and also set up akismet. But what we want is to disable it, there's a bug that is not allowing to disabl...

5 years ago
Reply
RE: How to make all topics not require for approval

Thanks for your response Robert. I actually have "Enable wpForo Spam Control" turned off, it was the first I tried (Maybe a bug?). I will install asks...

5 years ago
Reply
RE: Links and menu not working

That sounds like a .htaccess issue? there might be a rewrite rule redirecting to homepage. A fast try to fix this would be replacing your .htaccess wi...

5 years ago
Reply
RE: Forum performance

We finally have the forum working acceptable with 290k posts. Looks like it was a combination between wpforo and WordPress itself, we took our git pro...

5 years ago
Reply
RE: Forum performance

Posted by: Souza Forum is still super slow is what I mean. Update - I installed PHP7 with opCache and that helped a bit, it reduced around 6 seco...

5 years ago
Reply
RE: Forum performance

Thank you!, I'll try this and let everybody know here.

5 years ago
Reply
RE: Forum performance

Thank you for your fast reply. We're using PHP 5.6.30 in Google Cloud, the server has following specs: Machine typen1-standard-2 (2 vCPUs, 7.5 GB memo...

5 years ago
Reply
RE: Forum performance

I disabled WP Super Cache and the result is even worse, 31 seconds to load with 288k posts and 80 forums. I noticed you use it in your site, would you...

5 years ago
Reply
RE: Stand alone page for recent posts

A coworker implemented that in wpforo.php. Also, it is possible to track the read topics to filter the new topics the user has not read. Looks like th...

6 years ago
Reply
RE: Forum performance

Thank you Robert, Unfortunately I was not allowed to provide access to our project/server. I debugged the wpforo's theme and looks like the issue is i...

6 years ago
Topic
Replies: 33
Views: 7362
Reply
RE: Redirect to the last blog article

Try uninstalling modules that use rewrites, in my case was Tribe's Events Calendar causing it, looks like wpforo needs to have rewrites to avoid these...

6 years ago
Page 1 / 2