kevlew
@kevlew
Eminent Member
Topics: 4 / Replies: 12
Topic
Replies: 1
Views: 801
Reply
RE: Users all anonymous

@robert  I see this issue has been applicable to more than just our site.  Something is happening.  We did not manipulate our databas...

5 years ago
Reply
RE: Wpforo post displaying anonymous

Our forum is still having issues after trying several attempts to fix. We hired a developer to assist. We still have our forums with anonymous and n...

5 years ago
Reply
RE: Users all anonymous

@sofy Something drastically happened to all our posts from 2013-2019.  That is about 190,000 posts.  Gone. All registered users are now an...

5 years ago
Reply
RE: Users all anonymous

@sofy Any update on this? It’s been a while. 

5 years ago
Reply
RE: Users all anonymous

seems like wpforo is only showing user names for any post that happened 6 years ago.......all after that are anonymous and not being counted.

5 years ago
Reply
RE: Users all anonymous

I deactivated all plugins, cleared all caches.......but still no good.  Something is seriously wrong.  Seems posts from 2013 to 2019 as of t...

5 years ago
Topic
Replies: 13
Views: 1226
Topic
Replies: 0
Views: 2365
Reply
RE: Feature suggestion

Great suggestion

6 years ago
Reply
RE: BuddyPress Activity Problem

Yes I meant topics or posts. Our issues is as soon as we make the forum open it crashes our site. I have to go into the server and rename it to turn...

6 years ago
Topic
Replies: 3
Views: 1906
Reply
RE: Buddypress activity stream integration issue

I have a case opened via Support on this. Two issues actually. If you are the one actually working on our site can I get an update? Someone logged i...

6 years ago
Reply
RE: Buddypress activity stream integration issue

Both are not the case. It is not private and I am an admin my posts are approved. I actually like it will not post in buddypress until approved first...

6 years ago
Reply
RE: Buddypress activity stream integration issue

My wpforo posts stopped post to buddypress. Is there something I need to do to reset or something? The option is enabled in features.

6 years ago
Page 1 / 2