lawrencelb
@lawrencelb
Eminent Member
Topics: 5 / Replies: 13
Reply
RE: Custom Reset Password link no longer working after update to wpforo 1.4.1

Ok perfect, this worked for me as you instructed. I de-activated the plugin, deleted it and then re-installed it. My Custom URL for reset password is ...

7 years ago
Reply
RE: Custom Reset Password link no longer working after update to wpforo 1.4.1

Hi Robert, This is still ongoing and I'm getting emails from unhappy users everyday around it. Have you had a chance to look at this yet? Cheers, Law...

7 years ago
Reply
RE: Custom Reset Password link no longer working after update to wpforo 1.4.1

Hi Robert, Thanks for the reply. I have attached a screen shot of my Wpforo Settings page, showing the Custom Authorization links that I have put into...

7 years ago
Reply
RE: Custom Reset Password link no longer working after update to wpforo 1.4.1

Hi guys, I'm still waiting for a reply on this and it's been a few days now? As it's a fairly urgent, can I get someone to look into this? many than...

7 years ago
Reply
RE: Upgrade Root Forum links to SSL

Ok please mark this thread as closed, as I have isolated the issue and created a new topic for that issue in this forum.

7 years ago
Reply
RE: Upgrade Root Forum links to SSL

Hi folks, I have actually found a way to upgrade wpforo to recognise my SSL site using a plugin, so that is now resolved. However the custom authorisa...

7 years ago
Topic
Replies: 2
Views: 2082
Reply
RE: Directional arrow icon bug

Thank you. This has solved the issue. You may now close this thread 🙂

7 years ago
Reply
RE: Private Messages Avatar display issue

Fantastic. This has worked perfectly. You may close this thread and the button colour thread. I do still have one other thread open, with a mysterious...

7 years ago
Reply
RE: Private Messages Avatar display issue

I have just created an account for you and emailed the details as requested.

7 years ago
Reply
RE: Save Button Text Can't Be Read!

No problem. The forum url is: www.tabletoptactics.tv/forum/ The problems (see my other two topic posts) are live there now.

7 years ago
Topic
Replies: 2
Views: 1930
Reply
RE: Save Button Text Can't Be Read!

As you have instructed, I deleted my User Cache in Wpforo Settings and in addition to this I deleted my browser cache. I then refreshed the page multi...

7 years ago
Page 1 / 2