norcom41
@norcom41
Eminent Member
Topics: 3 / Replies: 22
Topic
Replies: 1
Views: 151
Reply
RE: SLL certificate required

I had a free SSL cert installed as you suggested. Then as directed I changed the term “community” to the website name in the two places specified. N...

4 months ago
Reply
RE: SLL certificate required

I changed "community" to the site URL for the Pages and Board slugs. That allowed me to navigate to forum topics. But it no longer prompts for a use...

4 months ago
Reply
RE: SLL certificate required

I read in docs about boards in wpforo-v2. I was confused before because it said “forum pages are called Boards and are not regular pages.” But if yo...

4 months ago
Reply
RE: SLL certificate required

The project started out as a 2017 theme with four scrolling pages. The first page was recognized as page #1 and sequential page control is important....

4 months ago
Reply
RE: SLL certificate required

I made all the suggested changes and retested. "Community" is changed to the website url because that seems like the intention. Got the "forum not f...

4 months ago
Reply
RE: SLL certificate required

I was making the setting changes suggested and when at wpForo>Boards I noticed that the slug entry was "community" which seems like that's where th...

4 months ago
Reply
RE: SLL certificate required

Went to the dashboard for step #1 suggestion. Saw where changes should be made. Worried that web host never told me that modifications might be requ...

4 months ago
Reply
RE: SLL certificate required

I added the stmt to wp-config and ran the test again. Here is some of the display. Got the same error so will try the other suggestion (if I can fig...

4 months ago
Reply
RE: SLL certificate required

The web host told me the SSL cert was installed but “Not secure” appears anyway during the test. However it tries though doesn’t find the program. S...

4 months ago
Reply
RE: SLL certificate required

When I installed the plugin I read your documentation including …/getting-started/forum-page. It starts “When you activate wpForo it creates (default...

4 months ago
Reply
RE: SLL certificate required

I just got a notification that my web host has installed my SSL certificate. So I tried to execute a reply from my test user to a topic in the forum ...

4 months ago
Reply
RE: SLL certificate required

Topic should have been SSL instead.

4 months ago
Topic
Replies: 19
Views: 649
Reply
RE: Usergroup permissions

I chatted with another rep today and found out they have a free plugin that does SSLAuto (sp?) things (name Let's Encrypt). Read some of their docs w...

4 months ago
Page 1 / 2