NutritionChat
@nutritionchat
Estimable Member
Topics: 19 / Replies: 74
Reply
RE: Emojis now showing as question marks all of a sudden!

As I kinda expected, updating just now to wpForo 2.2.9 took my site completely down (front end and backend), due to the duplicate code. So I put my ...

2 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

@blackraz ... Ok thanks ... hope I remember to remove it when the update drops!

3 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Great, @blackraz 🙏 Do you know if keeping my code snippet will cause an issue?

3 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @diegopino - apologies - I thought the devs would have rolled this out in a fix by now. Looks like you still need to add this code by @BlackRaz i...

3 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @diegopino 👋 This was an issue with WPforo, that was fixed with an update - make sure your plugin is up to date. This will fix the display of ...

3 months ago
Reply
RE: 'Hot' icon display problem ?

Nice one, cheers @robert 👍

3 months ago
Forum
Reply
RE: Emojis now showing as question marks all of a sudden!

aah ok ... @blackraz & @robert Emojis in the post body now display perfectly ! 👍 But do not show in the post titles. EDIT - I should ha...

4 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

GREAT NEWS @blackraz ... IT WORKS ! Thanks so much for your help and patience in sorting this out ! 🍻 🥂

4 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

This code is provided as a solution for some setups, when added to functions.php . I am not a coder ... Could you help me to customise it for use wi...

4 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Thanks @robert 🙏 Yes, I already raised a ticket with my host, and they said that as the database is saving normal posts/pages correctly, and the is...

4 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @blackraz ... or maybe @chris or @robert could help? 🙂 To recap: all emojis display OK in a normal WP page, no problem (here).When I add emojis ...

4 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

(diego replied here via his own forum - no solution found)

4 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @diegopino 👋 ... hope you can help! I see that you had this exact same problem a few months ago > Could you tell me how you managed to solve...

4 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

As a test, I pasted all the emojis from here on Wikipedia into my forum here (several replies). Weirdly, a few of them do stilll work, specifically:...

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @blackraz - apologies, but I will not be able help further as I don't have access to a different host to use. Let me know if you have any other sug...

5 months ago
Page 1 / 5