NutritionChat
@nutritionchat
Estimable Member
Topics: 19 / Replies: 74
Reply
RE: Emojis now showing as question marks all of a sudden!

As I kinda expected, updating just now to wpForo 2.2.9 took my site completely down (front end and backend), due to the duplicate code. So I put my ...

6 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

@blackraz ... Ok thanks ... hope I remember to remove it when the update drops!

6 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Great, @blackraz 🙏 Do you know if keeping my code snippet will cause an issue?

6 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @diegopino - apologies - I thought the devs would have rolled this out in a fix by now. Looks like you still need to add this code by @BlackRaz i...

6 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @diegopino 👋 This was an issue with WPforo, that was fixed with an update - make sure your plugin is up to date. This will fix the display of ...

6 months ago
Reply
RE: 'Hot' icon display problem ?

Nice one, cheers @robert 👍

7 months ago
Forum
Topic
Forum
Replies: 2
Views: 274
Topic
Replies: 1
Views: 324
Reply
RE: Emojis now showing as question marks all of a sudden!

aah ok ... @blackraz & @robert Emojis in the post body now display perfectly ! 👍 But do not show in the post titles. EDIT - I should ha...

8 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

GREAT NEWS @blackraz ... IT WORKS ! Thanks so much for your help and patience in sorting this out ! 🍻 🥂

8 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

This code is provided as a solution for some setups, when added to functions.php . I am not a coder ... Could you help me to customise it for use wi...

8 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Thanks @robert 🙏 Yes, I already raised a ticket with my host, and they said that as the database is saving normal posts/pages correctly, and the is...

8 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @blackraz ... or maybe @chris or @robert could help? 🙂 To recap: all emojis display OK in a normal WP page, no problem (here).When I add emojis ...

8 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

(diego replied here via his own forum - no solution found)

8 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @diegopino 👋 ... hope you can help! I see that you had this exact same problem a few months ago > Could you tell me how you managed to solve...

8 months ago
Page 1 / 7