TGW
@tgw
Estimable Member
Topics: 28 / Replies: 44
Reply
RE: Forum will not go full width using wordpress official 2020 theme

Here is the pages CSS layout: If you click over to the-great-work.org/community, the landing page for the forum, it is centered and not full with. T...

3 years ago
Reply
RE: Forum will not go full width using wordpress official 2020 theme

Hi, this made no change, even after marking !important and clearing all caches/refreshing The CSS I have in custom code is currently: .fa-reply:...

3 years ago
Reply
RE: AMP Support

Unfortunately "This plugin has been closed as of March 10, 2020 and is not available for download. Reason: Guideline Violation."

3 years ago
Reply
RE: Forum will not go full width using wordpress official 2020 theme

Just for clarity: All that space on the right side of this screenshot is still within the browser window. And this is on a small screen See for your...

3 years ago
Reply
RE: AMP Support

Dropping in 2 years later to say that this would still be good to implement. AMP isn't going anywhere, and it's important to be able to use it with th...

3 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

@anonymous20 Thanks a lot for your help and input. The issue is fixed, here was their reply: Thank you for the update. I was able to resolve the issue...

3 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

@anonymous20 @robert I disabled wpForo so that I could get into the admin panel, and my backup plugins are not working correctly. UpDraft plus just co...

3 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

I just checked folder permissions, they are 755 @robert did the response from siteground support tell you anything? @Anonymous20 I've knocked out pret...

3 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

@anonymous20 Changed to 644, error codes didn't change. It's the same 7 on the login, same 2 across the website EDIT: NVM I figured out how to disable...

3 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

@anonymous20 It's 600. Pic attached. I have no idea what 600 means, I'm in over my head when it comes to server stuff Should I delete the rocketcac...

3 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

@robert They replied to me with this: Seems the session path is all good: /var/cpanel/php/sessions/ea-php56 As per the recommendation in the provided ...

3 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

OK, it's siteground, I'll contact them I've got cPanel access, is there anything I could do through there to fix the folder permission (if that's the ...

3 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

Hi @Robert I'm at a loss because I haven't done anything to the website in weeks. I've got a wordpress update and like 10 plugin updates sitting in th...

3 years ago
Page 2 / 5