Notifications
Clear all

1.9.9.2 support

15 Posts
3 Users
2 Likes
217 Views
cmw14
Posts: 120
(@cmw14)
Estimable Member
Joined: 6 years ago

@realact how long does it normally take? It's been running 2-hours and omitted a couple of files due to their size, and is only a little under 3rd of the way through. At least it's not failed yet!

Reply
1 Reply
RealAct
(@realact)
Joined: 4 years ago

Estimable Member
Posts: 162

@cmw14 That depends on your site's size, our site is around 20gb, and it can take up to 3 hours or so, but it could be more or less, depends on many factors. Again, if you have issues, reach out to their support. They'll help.

Reply
cmw14
Posts: 120
(@cmw14)
Estimable Member
Joined: 6 years ago

It failed, I believe we're over 80GB!

Reply
2 Replies
RealAct
(@realact)
Joined: 4 years ago

Estimable Member
Posts: 162
Posted by: @cmw14

It failed, I believe we're over 80GB!

Contact their support team and make sure to give them admin access to your site. If you have massive files etc, the Updraft Configuration needs to be set, so it divides files into a significant smaller chunks of data, so it is more manageable for the backup engine to upload the files to the cloning service.

I'm %100 sure they'll help and even upload your clone manually if need be.

Reply
RealAct
(@realact)
Joined: 4 years ago

Estimable Member
Posts: 162

@cmw14 I'm curious, did you get it worked out? Did you get your clone finally working?

Reply
RealAct
Posts: 162
(@realact)
Estimable Member
Joined: 4 years ago

@cmw14 Oh btw, they will re-instate your tokens if the clone fails to be created properly, so your money will not be wasted. So don't worry about that.

Reply
2 Replies
cmw14
(@cmw14)
Joined: 6 years ago

Estimable Member
Posts: 120

@realact Hi, well yes and no, it's a bit of a story.

Every attempt failed which was taking up to 4-hours failed, and the support was not really helpful, in the end they just said it was my server/hosts. In the end, I thought it might be to do with the sheer size of 52GB. I could not see any other way than to tell the clone what not to copy over. I therefore downloaded most of the Technical data files to my local PC. These were unrelated to wordspress or the forum. They are schematics uploaded by my community for aiding electronic repairs.

This shrunk the clone from 52GB to 20GB. Now the clone appeared to work, and completed in under an hour. I got an automated email with links stating it was ready. I followed the links and after logging in found it had not really worked at all. My users appeared to be all there, but when I looked at plugins, there were loads of messages about missing plugins.

I contacted support but did not get any help, no response whatsoever. I started to install some missing plugins and the errors slowly started going. Then I got to the stage where I was to install wpforo version 2, and it all went pear shaped. You can read about that nightmare here.

After that, I deleted my clones and won't be using them again.

p.s.

After trying to get the clones working, it just kept eating my tokens, none of which were returned as the system decided they worked, when they had not.

p.p.s

Thank you for trying to help me, guess it does not always work out for some. I appreciate this is not my field of expertise, and they probably got fed up with me asking for help. In the end my main site got upgraded to V2 even if it did almost give me heart failure!

Reply
RealAct
(@realact)
Joined: 4 years ago

Estimable Member
Posts: 162

@cmw14 wow, that's quite strange, they've always been so helpful with any issues I had. Perhaps your ticket fell in the wrong support hands or something.

Also regarding tokens that's also weird, because if the clone was not an exact copy, that means it didn't work properly, so they should refund your tokens.

Now on the other hand, yes they are right on that it seems you have some server side issue, because it's not normal that none of the cloning plugins work for you, you should investigate that.

Yes, I read about your issues upgrading. Always be extra careful what you are clicking on before you do, but it does happen. Definitely keep an ongoing backup of your site at all times. I use UpdraftPlus that makes full and deferential backups of my site's files and databases every hour or so, but of course with your experience with them, I doubt you want to try that. 

If your server users CPanel there are ways you may do FULL daily backups of your entire account as well, so be sure to make backups one way or another from now on.

Greetings!

Reply
Page 2 / 2
Share: