Notifications
Clear all

[Closed] Accidently updated

23 Posts
5 Users
3 Likes
1,175 Views
Posts: 124
Topic starter
(@cmw14)
Estimable Member
Joined: 8 years ago

Please, can someone at wpforo help, I'm not technical, and I've no idea how to sort this out.

I accidentally updated my site to version 2.0.5 when I thought I was updating my clone. The update appears to completed, the front end is working, it appears full screen as before. However, when I try to access topics the page is shrunk and gives an error message "There has been a critical error on this website".

Needless to say, I'm in a blind panic

 

22 Replies
dimalifragis
Posts: 2577
(@dimalifragis)
Famed Member
Joined: 4 years ago

1. Do you have a backup ?

2. Put the site under maintenance for now.

3.Do you know how to Enable Wordpress Debug to a  LOG, so we can see what that error is about?

Posts: 124
Topic starter
(@cmw14)
Estimable Member
Joined: 8 years ago

1.No

2. If I do that nobody can login to help me

3.No

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2577
Posted by: @cmw14

1.No

2. If I do that nobody can login to help me

3.No

A very bad practice not to backup. Yourself or your hoster.

Do you have any wpForo plugins (addons)? Are they updated to v3?

https://help.dreamhost.com/hc/en-us/articles/360029327771-Enabling-the-WordPress-Debug-log

Posts: 124
Topic starter
(@cmw14)
Estimable Member
Joined: 8 years ago

I screwed up and have paid dearly for that error, I really thought I was doing this on the clone. Then to my horror realised it was the live site, too late to stop it. The old site was on 1.9 and had all the plugins enabled.

I guess I'm screwed, I feel sick!

2 Replies
(@cmw14)
Joined: 8 years ago

Estimable Member
Posts: 124

The really sad thing is, the frontend and all my ultimate member integration is working, its just topics are not loading

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2577

@cmw14 No, nothing is wrong or lost. Relax. It is easy to fix.

I wish you listed to me and put the site under maintence for a while, so no MORE damage coukd possibly be done.

Posts: 124
Topic starter
(@cmw14)
Estimable Member
Joined: 8 years ago

Looking at plugins, all the wpforo addon plugins are deactivated.

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2577

@cmw14 Ok, so just enable Wordpress debug to a log to see what the error is about.

Do you have ANY other wpForo tools (converters etc etc) enabled?

Page 1 / 3