Notifications
Clear all

Forum descrıptıon

14 Posts
2 Users
0 Likes
110 Views
selinahub
Posts: 91
Topic starter
(@selinahub)
Estimable Member
Joined: 6 months ago

on forum  descrıptıon showing as  Discussion Board  even ı change it still same !

 

how to do that pls ?

 

13 Replies
RealAct
Posts: 160
(@realact)
Estimable Member
Joined: 4 years ago

@selinahub make sure your changes are being saved. Do you get any permissions errors after you press save? Also, make sure your cache plugin is not caching your WordPress/WPForo Dashboard areas.

Reply
12 Replies
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@realact I do save also cleared the cache but stıll same

Reply
RealAct
(@realact)
Joined: 4 years ago

Estimable Member
Posts: 160

@selinahub Hmm have you tried disabling all plugins then try to change the description to see if it saves with all plugins disabled? If it does, then you know you have a plugin conflict issue.

You can then start enabling all plugins one by one then try to change the description again, and do it all over for each plugin until you find that you cannot save the information again, then you know which is the troublemaker plugin.

You may also try re-installing WPForo, perhaps you have a bad installation. 

PS: Please notice that re-installing WPForo does not mean Uninstalling WPForo! You should deactivate the plugin (NOT uninstall if you have some data), delete wpForo. Then find and install it again. In this case, the information will not be lost. 

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@realact  let me try can you pls have a look at thıs too even the wpforo has the same desc

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

Just done it still same ıt doesn't save :((((((

Reply
RealAct
(@realact)
Joined: 4 years ago

Estimable Member
Posts: 160

@selinahub wow that was quick, how were you able to disable plugins to test the issue and re-install WPForo and all so quickly?

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@realact ı have disabled all pluggıns excpect wpforo do ı need to disable the forum also? ıf so when ı do that wıll my forum not delete?

Reply
RealAct
(@realact)
Joined: 4 years ago

Estimable Member
Posts: 160

@selinahub No, you do not need to disable WPForo, as that's the one plugin you are troubleshooting. 

Disabling WPForo will not delete any data. However, please read the documentation on how to properly re-install WPForo. Again, PLEASE DO NOT USE THE UNINSTALL feature because that will in fact delete all your forum data.

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@realact Yes now done ıt ı have disable the pluggıng then delete it and then uploaded the pluggıng agaın stıll the same description doesn't save

Reply
RealAct
(@realact)
Joined: 4 years ago

Estimable Member
Posts: 160

@selinahub sorry then, I'm out of ideas, perhaps there's indeed a bug somewhere.

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@realact defintly  wpforo forum site has the same bug so  ım the not only one  :)) but thanks for the help

Reply
RealAct
(@realact)
Joined: 4 years ago

Estimable Member
Posts: 160

@selinahub hmmm I'm not sure about that. I'm preparing to migrate my site to WPForo and I have been able to change my forums descriptions on my cloned testing site with no issue.

Reply
selinahub
(@selinahub)
Joined: 6 months ago

Estimable Member
Posts: 91

@realact can you pls let me know your forum sıte pls 

 

Reply
Share: