Notifications
Clear all

[Solved] 2022 teması saçma şekilde bozuk ve gerçekten bıktım

23 Posts
4 Users
7 Reactions
1,425 Views
dimalifragis
Posts: 2615
(@dimalifragis)
Famed Member
Joined: 4 years ago

That is because you do not follow suggestions. I see Litespeed cache active on your page and also not only cache but also page optimized fully.

As for 2022 theme, there is nothing wrong with it.

Anyways, good luck.

3 Replies
(@tarikbayar)
Joined: 2 years ago

Eminent Member
Posts: 21

@dimalifragis

first, i gave up hope that this theme would get better and installed the caching plugin afterwards.
Secondly, I made the adjustments as you suggested (check the screenshot).
Although I uninstalled the plugin in the first place, there was no change.
what things am I not doing right now? You said this error is due to the caching plugin, I entered the called extensions in the excluded. I removed the plugin as it didn't work. if it still doesn't work it means it's not caused by the caching plugin.
Besides, if it is caused by the cache plugin, how does it get fixed when I log out of the account, and when the cache plugin is active.
Do you think it's still caused by the cache plugin?

There is also the case where I mentioned the first support forum I opened months ago. The 2022 theme also works if I make the forums Simplified Layoot instead of Extended Layout. How can I still think it's caused by the caching plugin? 

I actually need to record a video of this and post it here. Maybe you will believe me.

dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2615

@tarikbayar Very complicated and long replies. CACHING is a NO GO with wpForo. Just remove caching from wpForo, simple as that. Nothing else to say about caching and wpForo.

(@tarikbayar)
Joined: 2 years ago

Eminent Member
Posts: 21

@dimalifragis

Posted by: @dimalifragis

Just remove caching from wpForo, simple as that.

I did. it didn't work. Simple...

Posted by: @dimalifragis

Nothing else to say about caching and wpForo.

I'm saying it's not cache related, because I removed it and it didn't fix it. Why do you keep suggesting this? Did you not believe that I removed the add-on or did you think I failed?

thanks, I don't want any more support with caching plugin, because you say wpforo and caching plugin don't work together, so why is it ok with old theme? thanks anyway

 

Posts: 21
Topic starter
(@tarikbayar)
Eminent Member
Joined: 2 years ago

@robert and @dimalifragis pls watch it. 

https://youtu.be/JD63ifF7Bsk  

I tried all the ways I saw the error. Where do you think is the problem?

Posts: 21
Topic starter
(@tarikbayar)
Eminent Member
Joined: 2 years ago

If you watched the video, can anyone comment on the problem? why do you think this happens? everyone can say their opinion

 

@robert and @dimalifragis

I'm tagging you because you were the first to get involved. Please tell me your opinion, I'm very curious.

 

I also use the old theme, though it doesn't look very modern. however, I would like to contribute by reporting them so that some problems can be fixed. Did anyone else get this error?

2 Replies
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2615

@tarikbayar i can't follow what you say. I spend some time to give you some suggestions about how to pinpoint the issue. I suggested also debug log enable, but you also didn't enable or update us.

So i'm sorry but i can't help more on this.

(@tarikbayar)
Joined: 2 years ago

Eminent Member
Posts: 21

@dimalifragis If you don't want to be interrupted, I'll understand.  no problem.  I enabled debug mode and didn't see any errors.  I thought you said that.  I also added the forum links to the exclusions section of the caching plugin and the problem did not go away.  I removed the caching plugin and it didn't fix the problem.  How can I update you more?  Besides, I have recorded the video for you to see what the problem is.  I think you saw.  That's as much as I can get.

Posts: 21
Topic starter
(@tarikbayar)
Eminent Member
Joined: 2 years ago

Posted by: @dimalifragis

Just remove caching from wpForo


by the way the caching plugin is not installed for wpforo, it is installed for blog

Anyway thank you for ur help

 

Chris
Posts: 3649
(@chris)
Famed Member
Joined: 3 years ago

Hi @tarikbayar,

Please provide admin access to your website, send the credentials to info[at]gvectors.com, mention this topic in the email and let me know here that the email is sent.

We will check your website.

Thanks

5 Replies
(@tarikbayar)
Joined: 2 years ago

Eminent Member
Posts: 21
(@tarikbayar)
Joined: 2 years ago

Eminent Member
Posts: 21

@chris

You could not enter the site with your account before requesting help. This is probably because you are trying to access from another country. i tried with vpn now and i was able to login. I hope you don't have any problems

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3649

@tarikbayar,

Got the Credentials will let you know if any problems. Note that Website troubleshooting takes time, so don't wait that we would finish in a day.

Thanks

Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3649

@tarikbayar,

We found the problem maker, its external link's plugin, disable it and wpForo would work.

(@tarikbayar)
Joined: 2 years ago

Eminent Member
Posts: 21

@chris Thank you so much, I forgot this plugin, it's been a long time. my problem is solved because of you

Page 2 / 2