Notifications
Clear all

wpForo 1.x.x [Closed] Addming image is creating extra paperlicp images

10 Posts
3 Users
0 Reactions
920 Views
Posts: 90
Topic starter
(@jasontoth)
Estimable Member
Joined: 3 years ago

https://www.writersofthefuture.com/forum/the-contest-quarterly-topics-and-other-items/wulf-moons-super-secrets-workshop-challenge/paged/125/#post-36445

 

This above post was created by a member and not sure why the code is off again. I thought I had resolved this earlier, but now I see this again as the same problem. Thanks for looking at this post.

All posts following this one have the wrong formatting text and extra paper clips showing up on the side.

9 Replies
1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610
Posted by: @jasontoth

https://www.writersofthefuture.com/forum/the-contest-quarterly-topics-and-other-items/wulf-moons-super-secrets-workshop-challenge/paged/125/#post-36445

 

This above post was created by a member and not sure why the code is off again. I thought I had resolved this earlier, but now I see this again as the same problem. Thanks for looking at this post.

All posts following this one have the wrong formatting text and extra paper clips showing up on the side.

Not sure if related but your html code is off. Several divs anf tags missing or wrong placed. wpForo related.

Check the html source of your pages in wpForo.

That is why your half posts in the topic above (after the 2nd paperclip) are with wrong font !!

 

Robert
Posts: 10525
Admin
(@robert)
Support Team
Joined: 8 years ago

This cannot be fixed for all. Each topic and post can get such a problem if a user copy/paste HTML content. Also, this could be caused by inaccurate signature. Some tags are not closed in the signature or in the post content. This is not wpForo nor wpForo Advanced Attachments addon issue. This is a result of incorrect manipulation of HTML content.

Posts: 90
Topic starter
(@jasontoth)
Estimable Member
Joined: 3 years ago

What I don't understand is that the user just added an attachment and then is when the code went off. So the HTML code that is off is being created by adding the attachment in wpForo?? What am I missing on this? Thanks so much.

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610
Posted by: @jasontoth

What I don't understand is that the user just added an attachment and then is when the code went off. So the HTML code that is off is being created by adding the attachment in wpForo?? What am I missing on this? Thanks so much.

No attachment, just the image of a clip.

CHECK YOUR HTML CODE source of that page.

 

Posts: 90
Topic starter
(@jasontoth)
Estimable Member
Joined: 3 years ago

Yes, I understand that the HTML code is wrong and I will go into the post and manually fix it. But my point I don't feel is being duplicated. Why did the wrong HTML code enter into the post when a user attaches an image. I don't want to be going into every post to fix wrong HTML code each time someone adds an image. Thank you for any insight into this aspect of the issue.

1 Reply
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2610
Posted by: @jasontoth

Yes, I understand that the HTML code is wrong and I will go into the post and manually fix it. But my point I don't feel is being duplicated. Why did the wrong HTML code enter into the post when a user attaches an image. I don't want to be going into every post to fix wrong HTML code each time someone adds an image. Thank you for any insight into this aspect of the issue.

I don't think you can fix this by editing the post, if it comes from a signature. And as i told you it is NOT only the extra image of paperclip, but also the incorrect fonts below that reply.

 

Posts: 90
Topic starter
(@jasontoth)
Estimable Member
Joined: 3 years ago

Please look at this again. I just deleted the attached image and the post was fixed. It is attaching the image and the "div" that is added by the image being added that looks to have the wrong HTML code being inserted.

As now it is fixed here is another post where the user attached and image and after this was done the styling all goes off again and a bunch of paperclips on the side.

https://www.writersofthefuture.com/forum/the-contest-quarterly-topics-and-other-items/wulf-moons-super-secrets-workshop-challenge/paged/125/#post-36667

Page 1 / 2