Notifications
Clear all

wpForo 1.x.x [Solved] Custom Titles Still Showing Despite Disabling

3 Posts
2 Users
1 Likes
506 Views
Posts: 58
Topic starter
(@aaronmckeon)
Trusted Member
Joined: 2 years ago

I have selected the "Disable" option under Settings > Members > Member Custom Titles.  However, custom titles are still showing up in the user widget.  See attached screenshot.  I would expect that if you disable it then it disables it everywhere.  Is there a way to get this to go away?  Preferably, I would have it just show their user group name (as it does in their profile).  Thanks.

Topic Tags
2 Replies
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @aaronmckeon,

Insert this CSS Code in Dashboard > Forums > Settings > Styles Tab

.wpforo-widget-content .wpf-prof-wrap .wpf-prof-content .wpf-prof-data .wpf-prof-rating {
    display: none !important;
}

> Custom CSS Code field:

 

Posts: 58
Topic starter
(@aaronmckeon)
Trusted Member
Joined: 2 years ago

Thanks!