Notifications
Clear all

Style WPForo not displaying right for me, help

5 Posts
4 Users
1 Likes
207 Views
Posts: 1
Topic starter
(@biblewithbelle)
New Member
Joined: 3 months ago

is someone able to help me, this forum isn't displaying full width for me, I managed to do some custom coding on the main forum page to get it better but it still doesn't look right and when you click on a topic those pages are squished and not full width

 

forum page https://www.biblequickie.com/bible-forum/

topic page https://www.biblequickie.com/community/main-forum/

 

can someone help me with what coding needs to be added to display full width? thank you

Topic Tags
4 Replies
BlackRaz
Posts: 406
Admin
(@blackraz)
Contributor
Joined: 7 years ago

Hi  @biblewithbelle 

The question is not related to wpForo. Your WordPress theme determines the layout size of the content. If you wish to expand the layout width, you need to adjust the settings in your WordPress theme. You may also consider writing custom CSS to enable a wider theme layout.

If you prefer developer assistance instead, you can request help from our Pro Support team.

https://wpforo.com/pro-support/

Reply
dimalifragis
Posts: 2577
(@dimalifragis)
Famed Member
Joined: 4 years ago

Simple solution. Use the BEST Free Theme

Kadence

and you are all set. And you will thank me later 🙂

Reply
Tutrix
Posts: 1268
(@tutrix)
Noble Member
Joined: 4 years ago

Hi @biblewithbelle

You should ask >> Swyft support to use the correct settings to display the forum 😉 

Reply
Tutrix
Posts: 1268
(@tutrix)
Noble Member
Joined: 4 years ago

Hi @biblewithbelle 

If there is no setting / suitable layout in your theme for the forum, you can use this CSS code

.page-id-9160.page .cs-entry__container,
.page-id-9047.page .cs-entry__container {display: block !important;}
.page-id-9160.page .entry-content,
.page-id-9047.page .entry-content,
.page .entry-content > :not(.alignwide, .alignfull) {max-width: 100% !important; padding: 10px; background: #ffffff;border-radius: 5px !important;margin-left: 0;margin-right: 0;}

add it to custom css
Dashboard > wpForo > Settings > Colors & Styles > Custom CSS

Reply