Notifications
Clear all

wpForo 1.x.x Deleting phrase "you have been Banned"

4 Posts
3 Users
1 Likes
914 Views
jeanne
Posts: 76
Topic starter
(@jeanne)
Trusted Member
Joined: 5 years ago

I have tried to delete this phrase and change it to just: "Please contact the forum administrator."  The phrase is very hurtful and lately my forum has banned two people accidentally. I know for sure that these bannings happened spontaneously.  

It seems that now we are not able to change the phrase.  We can only change the "translation" of the phrase.  Please help me to delete that phrase completely and take control of the phrase that users receive.  Thanks!

3 Replies
Robert
Posts: 9363
Admin
(@robert)
Support Team
Joined: 6 years ago

You should have edited and changed it in Dashboard > Forums > Phrases admin page. Search for that phrase, if you cannot find it, click the [add new] button and add the phrase key identical phrase, and insert the changed version as a phrase value.

Reply
2 Replies
jeanne
(@jeanne)
Joined: 5 years ago

Trusted Member
Posts: 76

@Robert I've tried repeatedly to change the "You have been Banned" phrase but it does not change. I searched and found it in the Dashboard > Forums > Phrases admin page. I click the   button. It asks for me to input "original" and "translation".  I do not know what this means.  So I tried two options:  I used the original words, "You have been banned." in "original" and in "translation" I put "Contact the forum administrator if you cannot login." I click save and nothing changes. (I noticed that the "You have been banned" phrase is fixed in bold font which might be indicating that this phrase is unchangeable?) WPforo did not used to have that phrase fixed in bold and a year ago I was able to change that phrase and eliminate the "you have been banned" phrase. But there was a wpforo update at one point and the phrase "you have been banned" has now reappeared on my site and I can not get it to change.

In case I have done it incorrectly, I tried putting the new phrase I want into both "original" and "translation." Still nothing changes. The Phrase "you have been banned." is hurtful to bloggers.  Please help me eliminate the phrase, "you have been banned" and replace this phrase with simply, "Contact the forum administrator if you cannot login." 

Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 1693

Hi @jeanne,

Please Go to Dashboard > Forums > Dashboards and press the Rebuild Phrases Button, after go to Forums > Phrases

and find The phrase you need, insert the translation, save it and Press Delete Phrase Cache button from Dashboard > Forums > Dashboards.

And if you have cache plugins, exclude wpForo from it. Read the topic below to get more information about cache:

https://wpforo.com/community/faq/wpforo-and-cache-plugins/

Reply
Share: