Notifications
Clear all

wpForo 1.x.x [Solved] Dofollow and show public profil page

17 Posts
2 Users
0 Reactions
2,753 Views
Posts: 25
Topic starter
(@milsou)
Eminent Member
Joined: 6 years ago

No sir... I must do that ?

2 Replies
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@milsou,

No, I was asking to understand from where the problem was coming

Follow this steps`

1. Go to Dashboard > Forums > Usergroups.

2. Press Edit button on the Usergroup.

3. Activate "Front - Can view member website " checkbox.

4. Save the Usergroup.

(@milsou)
Joined: 6 years ago

Eminent Member
Posts: 25

@chris this checkbox was checked sir

But not website shown in public mode

 

Posts: 25
Topic starter
(@milsou)
Eminent Member
Joined: 6 years ago

Here is the profil probably you create : https://forum.cnfn.fr/creation-site/profile/chris-walker/ ?

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@milsou,

what's the member's Usergroup that can't see the website URL.

I checked your website and I saw the website URL's for all users.

Posts: 25
Topic starter
(@milsou)
Eminent Member
Joined: 6 years ago

No sir : https://forum.cnfn.fr/creation-site/profile/smj/ ... don't have the Website

Posts: 25
Topic starter
(@milsou)
Eminent Member
Joined: 6 years ago

And don't see your website too check the screenshot

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@milsou.

Check all Usergroups,

I can see all website URL's in your website.

Posts: 25
Topic starter
(@milsou)
Eminent Member
Joined: 6 years ago

Sir please ... open a browser in inconito mode or private mode and check again.... 

I was just tried ... 

1 Reply
Chris
(@chris)
Joined: 3 years ago

Famed Member
Posts: 3650

@milsou,

Had you activated "Front - Can view member website" checkbox for Guest Usergroups ?

Page 2 / 3