Notifications
Clear all

wpForo 1.x.x [Closed] Double Log in / Members

28 Posts
3 Users
1 Reactions
3,088 Views
Sofy
Posts: 4408
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @2ndlifeclub-com,

Thank you!  I've added the coding but the login is still there. 

There is no longer such issue, Just press CTRL+F5 on frontend before checking. Please watch the video: 

https://www.screencast.com/t/qUQhJolF

Also when members register from the forum page, they are emailed with a link (I did not change any coding) when they click on the link it brings them to my wordpress dashboard so I am getting emails about the confusion.  Where can I find how to fix this?  

Navigate to Dashboard > Forums > Settings > Features set yes value for the "Replace Reset Password Page URL to Forum Reset Password Page URL" option. 

and when guests login, instead of being on the home page for the forums it brings them to the members page

Please navigate to Dashboard > Forums > Settings > Members admin page, remove the  "

 

1 Reply
(@2ndlifeclub-com)
Joined: 5 years ago

Eminent Member
Posts: 36

Yeah...i think it's working 🙂

One last question, when the email confirmation is sent it shows from wordpress, can you please direct me where to change that?

Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

Checking your website to help, i see you have not 1 not 2 but 3 SEO plugins online !!!

<!-- wpForo SEO -->  <!-- wpForo SEO End -->
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 -
https://yoast.com/wordpress/plugins/seo/ -->

About your problem: wpForo doesn't actually send any email out. Wordpress does. What you see comes from Wordpress core. You can change it BUT that involves a plugin and i do not dare to suggest one, because it will complicate things for you.

 

Sofy
Posts: 4408
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @2ndlifeclub-com

Yes, Anonymous20 is right. This is not wpForo Email. This is WordPress email. You can't customize it from wpForo. New registration emails are being sent by WordPress. Find some plugin to customize WP emails or contact to WP support.

This should be set from the WordPress side. But unfortunately WordPress doesn't have such a setting, however, there should be many plugins for this purpose.

As an alternative solution, you should put this code in the active theme functions.php file. Just change the noreply@example.com and My Website Name values.


add_filter( 'wp_mail_from', function( $name ) {
    return 'noreply@example.com';
});
add_filter( 'wp_mail_from_name', function( $name ) {
    return 'My Website Name';
});

Similar topic:  https://wpforo.com/community/how-to-and-troubleshooting-2/user-registration-email-confirmation/

Page 2 / 2