Notifications
Clear all

wpForo 1.x.x [Closed] Error 2252 | Please contact to forum admin.

12 Posts
6 Users
0 Likes
5,740 Views
gianlucafinocchiaro
Posts: 2
Topic starter
(@gianlucafinocchiaro)
New Member
Joined: 5 years ago

Hi,

after having installed wpForo and created some test users from the WP dashboard, I got the error shown in the topic if trying to login also using the reCAPTCHA plugin by BestWebSoft.

Any help?

Thanks and Regards

Gianluca

Topic Tags
11 Replies
Robert
Posts: 9267
Admin
(@robert)
Support Team
Joined: 6 years ago

Please deactivate other plugins. This error says there is no referrer page when you submit the form. Something is irregular with your server or with your browser. HTTP_REFERER is not dettected on your website. Here are the cases why this issue may happen:

  • visited the site by a browser-maintained bookmark.
  • switched from a https URL to a http URL.
  • switched from a https URL to a different https URL.
  • has security software installed (antivirus/firewall/etc) which strips the referrer from all requests.
  • is behind a proxy which strips the referrer from all requests.
  • visited the site programmatically (like, curl) without setting the referrer header (searchbots!).
1 Reply
gianlucafinocchiaro
(@gianlucafinocchiaro)
Joined: 5 years ago

New Member
Posts: 2

Thank you very much for your clarifications.

After disabling all plugins (except reCaptcha),  I ran against another issue: upon login, a red box appearing on the top right screen warns that I've inserted a wrong captcha value as shown from the attached screenshot. Other uses of the reCaptcha plugin across the WP site are working as expected.

Thanks

Gianluca

 

 

Robert
Posts: 9267
Admin
(@robert)
Support Team
Joined: 6 years ago

Please delete cache and browser cache. You've disabled reCAPTCHA plugin but it still there.

Motrope
Posts: 7
(@motrope)
Active Member
Joined: 4 years ago

I get this error often, more than not when I edit a post.

Why does it happen sometimes and not others?

Robert
Posts: 9267
Admin
(@robert)
Support Team
Joined: 6 years ago

Because your website URLs are not set correctly, they different and don't match to the real domain. you can check those in WordPress settings page (Dashboard > Settings > General).

https://wpforo.com/community/how-to-and-troubleshooting-2/i-get-this-message-error-2253-please-contact-to-forum-admin-after-adding-topics-or-replies/#post-9489

Page 1 / 2
Share: