Notifications
Clear all

wpForo 1.x.x Font-Awesome missing in some places

7 Posts
2 Users
1 Likes
2,446 Views
Gal
Posts: 53
 Gal
Topic starter
(@galzil)
Trusted Member
Joined: 6 years ago

I have set the library to be sitewide

I've deleted all cache, and refreshed the site.

I still have 2 icons missing:

1) Unread Posts

2) replys (should be reversed when showing for RTL)

6 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @galzil,

Please leave your forum URL to allow us to check it.

Reply
1 Reply
Gal
 Gal
(@galzil)
Joined: 6 years ago

Trusted Member
Posts: 53

The site is:  http://ronithaimoff.co.il/community/

Please inform me if you a username and password, There's one on Robert's name

Reply
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @galzil,

Please put the following CSS code in Dashboard > Forums > Settings > Styles > Custom CSS Codetextarea. Delete all caches and do CTRL+F5 on the frontend. 

#wpforo #wpforo-wrap .fa-reply:before {
content: "\f3e5" !important;
}

.fa-layer-group:before {
content: "\f5fd";
font-weight: 900 !important;
font-family: "Font Awesome 5 Free" !important;
}
Reply
1 Reply
Gal
 Gal
(@galzil)
Joined: 6 years ago

Trusted Member
Posts: 53

Thanks for the quick response.

The: "Unread Posts" icon is showing now, but the reply one is still missing.

 

Reply
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Please remove the following code:

#wpforo #wpforo-wrap .fa-reply:before {
content: "\f3e5" !important;
}

put this one:

#wpforo #wpforo-wrap .fa-mail-reply:before, #wpforo #wpforo-wrap .fa-reply:before {
content: "\f112" !important;
}
Reply
1 Reply
Gal
 Gal
(@galzil)
Joined: 6 years ago

Trusted Member
Posts: 53

Thank you very much!

The icons are showing, and your replies are super fast.

Reply
Share: