Notifications
Clear all

wpForo 1.x.x [Closed] Login issues - reCaptcha added a math problem

3 Posts
3 Users
0 Reactions
1,688 Views
Posts: 4
Topic starter
(@laughhopethrive)
Active Member
Joined: 4 years ago

Can you please help me...I just started using wpForo a week ago and I set up the wpForo ReCaptcha tool. Everything was going swimmingly until today! I have been logged out of my forum on my phone (I can still access it on my laptop), but when I try to login again, I am required to type in an answer to a simple math problem. The issue is that it won't let me type in the box! I imagine it is because I didn't set my ReCaptcha up that way. It was just supposed to be "I am not a robot" checkbox, but I can't figure out how to fix it. Other members of my forum are having the same problem. HELP!

Image attached

Topic Tags
2 Replies
Posts: 986
Moderator
(@martin)
Support Team
Joined: 8 years ago

Hi @laughhopethrive,

The math CAPTCHA is not wpForo CAPTCHA. Please disable that plugin, that's a separate plugin which adds math CAPTCHA to wpForo Login form. Just go to Dashboard > Plugins admin page and disable all plugin which adds reCAPTCHA or CAPTCHA. We only recommend use wpForo built-in reCAPTCHA, which should be configured in DashboardΒ  > Forums > Tools > Antispam Tab.

Posts: 281
(@crisw)
Reputable Member
Joined: 6 years ago

Hi @laughhopethrive,

I agree with Martin.Β  I responded to you on the other thread since you asked.Β  πŸ™‚Β 

https://wpforo.com/community/how-to-and-troubleshooting-2/recaptcha-problem-2/#post-39262 Β