Notifications
Clear all

wpForo 1.x.x [Closed] Post with only a shortcode

6 Posts
3 Users
1 Likes
1,597 Views
Posts: 1602
Topic starter
(@anonymous20)
Noble Member
Joined: 8 years ago

Hello.

Trying to add some shortcode in a post (for displaying a slideshow), the whole slideshow (and ANY shortcode) shows at the bottom after a lot of space. Maybe it is due to <p> added, i dunno.

Any ideas how to solve this ?

 

Thanks

5 Replies
Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

No idea. It would be better to have some URL to that post for HTML/CSS debugging.

2 Replies
(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602
Posted by: Robert

No idea. It would be better to have some URL to that post for HTML/CSS debugging.

I will as soon as i finish what i'm doing. probably doesn't come from wpForo.

(@anonymous20)
Joined: 8 years ago

Noble Member
Posts: 1602
Posted by: Robert

No idea. It would be better to have some URL to that post for HTML/CSS debugging.

Robert this is a test post with two shortcodes from two different plugins. The empty space on top is the same for both.

ANY ideas are much welcome.

Thanks

https://www.discovervenice.eu/community/off-topic/shortcode-test/

Sofy
Posts: 4140
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @anonymous20,

I think this CSS code should solve the issue. Please put it in "Custom CSS Code" (Dashboard > Forums > Settings > Styles) textarea and check again. 

#wpforo #wpforo-wrap .wpforo-post-content .code-block.code-block-10 {
clear: none !important;
}
#wpforo #wpforo-wrap .wpforo-post-content .slide-frame {
clear: none !important;
}
Posts: 1602
Topic starter
(@anonymous20)
Noble Member
Joined: 8 years ago

@sofy thanks, it seems to work fine.

Also thanks because now i can see how i can do it with any other plugin with the same problem, and not bother you  !!