Notifications
Clear all

wpForo 1.x.x [Solved] Regarding avatar

11 Posts
3 Users
2 Likes
666 Views
Malpharyx
Posts: 10
Topic starter
(@malpharyx)
Active Member
Joined: 1 year ago

I have two questions regarding the avatar.

  1. When uploading an image for the avatar and hitting [save change], it takes a while before that image appears. Is there a way to automatically clear cache or make it appear quicker?
  2. So, I use URL instead, but then I found another problem >> the perspective ratio of the image is not a square, so the avatar is not a circle, as attached. Please provide me with a solution.

Thank you in advance

10 Replies
Chris
Posts: 2352
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @malpharyx,

Posted by: @malpharyx

When uploading an image for the avatar and hitting [save change], it takes a while before that image appears. Is there a way to automatically clear cache or make it appear quicker?

Exclude wpForo from your cache plugin, check the below FAQ Topic:

https://wpforo.com/community/faq/wpforo-and-cache-plugins/

Posted by: @malpharyx

So, I use URL instead, but then I found another problem >> the perspective ratio of the image is not a square, so the avatar is not a circle, as attached. Please provide me with a solution.

Change your theme to Shuttle ibusiness, and check the avatar again, let us know the result.

Malpharyx
Posts: 10
Topic starter
(@malpharyx)
Active Member
Joined: 1 year ago

The problem with the cache plugin is fixed. Thank you.

But the problem with the image aspect ratio is not working.

Please see the following link and the attached image.

https://work-empire.com/forum/profile/detch/

dimalifragis
Posts: 1813
(@dimalifragis)
Noble Member
Joined: 3 years ago

You MUST remove caching from wpForo. I still see it running:

!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more:  https://wp-rocket.me  - Debug: cached@1637323065 -->
3 Replies
Malpharyx
(@malpharyx)
Joined: 1 year ago

Active Member
Posts: 10

@dimalifragis But I have done everything it said on this link https://wpforo.com/community/faq/wpforo-and-cache-plugins/

Please tell me if there is anything more that I have to do.

dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1813

@malpharyx Why don't you check your self the html source of the page to verify this?

But since you have a FORUM only site, you should DISABLE the plugin.

What are you caching since there is nothing else?

Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2352

@malpharyx,

go to your Home Page, press CTRL U, scroll down to the bottom, and you will see`

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1637397180 -->

 

Malpharyx
Posts: 10
Topic starter
(@malpharyx)
Active Member
Joined: 1 year ago

I have removed the cache plugin completely, but the problem with the image aspect ratio is not fixed.

https://work-empire.com/forum/profile/detch/

I don't think it's relevant.

2 Replies
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2352

@malpharyx,

Had you tried with another theme, like I mentioned above?

Malpharyx
(@malpharyx)
Joined: 1 year ago

Active Member
Posts: 10

@chris I've tried and it's still not fixed. And because Shuttle ibusiness theme broke my layout, I changed back to Astra.

Page 1 / 2