Notifications
Clear all

wpForo 1.x.x [Solved] Remove Options

9 Posts
2 Users
0 Likes
572 Views
IlliniPulse
Posts: 23
Topic starter
(@illinipulse)
Eminent Member
Joined: 3 years ago

Is there a way to remove the "Resolved" and "Unsolved" options?  We really don't need those functions.

 

Thanks!

IP

8 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @illinipulse,

You should uncheck the following two CANs:

  • Can set topic solved
  • Can set own topic solved

Please navigate to Dashboard > Forums > Settings > Forum Accesses admin page, edit each access and uncheck the CANs above.

More info here:

https://wpforo.com/docs/root/wpforo-settings/forum-accesses/

IlliniPulse
Posts: 23
Topic starter
(@illinipulse)
Eminent Member
Joined: 3 years ago
Posted by: @sofy

Hi @illinipulse,

You should uncheck the following two CANs:

  • Can set topic solved
  • Can set own topic solved

Please navigate to Dashboard > Forums > Settings > Forum Accesses admin page, edit each access and uncheck the CANs above.

More info here:

https://wpforo.com/docs/root/wpforo-settings/forum-accesses/

Ahhh...I looked a hundred times and missed it.  I didn't realize I had to drill deeper into the accesses area.  Thanks @sofy!

IlliniPulse
Posts: 23
Topic starter
(@illinipulse)
Eminent Member
Joined: 3 years ago

I unchecked those boxes and the two buttons are still there.  Is there a way to not display them using CSS?

IlliniPulse
Posts: 23
Topic starter
(@illinipulse)
Eminent Member
Joined: 3 years ago
Posted by: @illinipulse

I unchecked those boxes and the two buttons are still there.  Is there a way to not display them using CSS?

Here are the buttons I am referring to.

 

4 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@illinipulse,

Please navigate to Dashboard > Forums > Settings > Styles admin page, put the following CSS code in "Custom CSS code" textarea, save it, delete all caches and check again: 

a.wpf-threads-filter.wpf-solved, a.wpf-threads-filter.wpf-unsolved {
display: none !important;
}

Please don't forget to press Ctrl+F5 (twice) on the frontend before checking. 

IlliniPulse
(@illinipulse)
Joined: 3 years ago

Eminent Member
Posts: 23
Posted by: @sofy

@illinipulse,

Please navigate to Dashboard > Forums > Settings > Styles admin page, put the following CSS code in "Custom CSS code" textarea, save it, delete all caches and check again: 

a.wpf-threads-filter.wpf-solved, a.wpf-threads-filter.wpf-unsolved {
display: none !important;
}

Please don't forget to press Ctrl+F5 (twice) on the frontend before checking. 

Thanks, @sofy.  

One more - how to remove the same two in the forum statistics are at the bottom?

Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@illinipulse,

You'll need to use the following CSS code: 

p.wpf-topic-icons span:nth-child(7), p.wpf-topic-icons span:nth-child(8) {
display: none !important;
}
IlliniPulse
(@illinipulse)
Joined: 3 years ago

Eminent Member
Posts: 23
Posted by: @sofy

@illinipulse,

You'll need to use the following CSS code: 

p.wpf-topic-icons span:nth-child(7), p.wpf-topic-icons span:nth-child(8) {
display: none !important;
}

Perfect!  Thanks @sofy

Share: