Notifications
Clear all

wpForo 1.x.x [Solved] RSS - This XML file does not appear to have any style information associated with it

3 Posts
2 Users
0 Likes
1,573 Views
ernest02
Posts: 3
Topic starter
(@ernest02)
New Member
Joined: 1 year ago

I get an error when I want to subscribe to a RSS service as follows:

This XML file does not appear to have any style information associated with it. The document tree is shown below.

<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:sy="http://purl.org/rss/1.0/modules/syndication/" xmlns:admin="http://webns.net/mvcb/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
<channel>
<title> Information for Trading Assistance - Forex Academy Community Trading Group </title>
<link> https://forex-analysis.net/weekly-info/</link> 
<description>Forex Academy Trading Discussion Board</description>
<language>en-US</language>
<lastBuildDate>Sun, 27 Jun 2021 11:14:40 +0000</lastBuildDate>
<generator>wpForo</generator>
<ttl>60</ttl>
</channel>

 

</rss>
2 Replies
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

@ernest02,

This is not an error. This says your browser doesn't have default style for RSS XML content. Use other browsers, they'll have built-in XML reading style. For example the Chrome and Edge browsers should have a good RSS style.

BTW, you should subscribe to RSS by copying the RSS URL to your RSS Feed reader solution, don't even check the content, it's not necessary. Just use the RSS URL.

Reply
1 Reply
ernest02
(@ernest02)
Joined: 1 year ago

New Member
Posts: 3

@robert 

Thank you very much! The problem is that I did not have an RSS feed reader installed that pointed to my blog. It is working now!

Reply