Notifications
Clear all

wpForo 1.x.x The Login Page URL and Register Page URL.. I don't want people to register through forum. How do I stop them?

9 Posts
4 Users
0 Likes
29.8 K Views
chazzzzy
Posts: 14
Topic starter
(@chazzzzy)
Active Member
Joined: 6 years ago

Hi.. you have a setting that redirects Register and Login pages TO the forum.. but you don't have a way to force people to register to login through my own login and register pages.

How can I do that? I don't want people registering through your forum... I want them to register through (I'm using Ultimate Member).. but it's the /register/ page.

 
8 Replies
2 Replies
chazzzzy
(@chazzzzy)
Joined: 6 years ago

Active Member
Posts: 14

I also don't want this popup to go to your register and login screen.. but my own:

Thanks!
Charles

Reply
Robert
Admin
(@robert)
Joined: 6 years ago

Support Team
Posts: 9349

Ok, then we need to add a new option for custom Login/Registration URLs. It'll be available with next Beta-2 version.

Reply
Robert
Posts: 9349
Admin
(@robert)
Support Team
Joined: 6 years ago

Hi chazzzzy,

UM should already do this redirection. Just disable the two option of wpForo redirection and it should allow UM do its own redirection. Make sure you've deleted cache and test using other browser. Browsers keep caching page redirections.

Reply
1 Reply
chazzzzy
(@chazzzzy)
Joined: 6 years ago

Active Member
Posts: 14

Tried that already.. the logins and register don't change at all. They always point to /community/?wpforo=register and /community/?wpforo=login

So I guess the setting is not working.

You can see it here.. I have them off:  https://underground.net/community/

Reply
Robert
Posts: 9349
Admin
(@robert)
Support Team
Joined: 6 years ago

New options are added, please update to Beta-2 version.

Reply
amplife7
Posts: 3
(@amplife7)
New Member
Joined: 6 years ago

I have decide to do the, use the Ultimate Member instead but still old forum pages for register, login, how do I get these page replaced?

Reply
Robert
Posts: 9349
Admin
(@robert)
Support Team
Joined: 6 years ago

Navigate to Forums > Settings > Members admin page and put UM Login/Register/LostPassword page slugs in according field of Authorization URLs settings:

Reply
Page 1 / 2
Share: