Notifications
Clear all

[Solved] wpForo with Ultimate Members : problem whith user profile

3 Posts
2 Users
1 Reactions
379 Views
Posts: 5
Topic starter
(@bmoreau92)
Active Member
Joined: 10 months ago

Hi !

I'm using wpForo with Ultimate Members and everything seems OK except one thing

I activated the Widget wpForo User Profile & Notifications and I can see few icons under my avatar

I have a problem with the 2nd one, the wheel.

When I click on it, I am redirected to my wpForo ( https://wp.upacphotoclub.fr/participant/bmoreau/account/) profile instead of my Ultimate Members Profile ( https://wp.upacphotoclub.fr/user/bmoreau/)

I would like to know if it is possible :

to redirect this to my Ultimate Members profile

EITHER

to delete this 2nd icon

Thanks in advance !

Bruno

2 Replies
Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @bmoreau92,

I'm sorry but there is no way to add redirection for that button. You can hide it using the following css code:

#wpforo #wpf-widget-profile .wpf-prof-footer .wpf-prof-buttons a.wpf-member-profile-button:nth-of-type(2) {
  display: none;
}
Posts: 5
Topic starter
(@bmoreau92)
Active Member
Joined: 10 months ago

Thank you very much for your prompt reply !

Actually I found a work-around.

I disabled the icons in the widget, then created a sub-menu and put it in the widget.

This way the user is redirected on its Ultimate Member account instead of the wpForo one.