Notifications
Clear all

wpForo 1.x.x The user is not activated on the forum

12 Posts
3 Users
0 Likes
404 Views
Posts: 20
 Vels
Topic starter
(@vels)
Eminent Member
Joined: 7 months ago

Здравствуйте, у нас проблема 1) форум стоит на вашем плагине https://srub-che.com/community/ плотницкий форум. Когда пользователь регистрируется администратор должен активировать его аккаунт до этого все было хорошо сегодня мы поставили плагин

wpForo Advanced Attachments 

И когда мы активируем пользователя он все-равно не может войти на форум через свой аккаунт пишет ''Ожидание проверки администратор должен активировать ваш аккаунт'' или что то типо того. Форум ждет люди не могут нормально работать т.к не можем их зарегистрировать 2) Когда пользователь регистрируется на форуме на почту должно прийти уведомления но оно не пришло 3) При установке плагина

wpForo Advanced Attachments

можем ли мы грузить видео если да то каков объём хранилища? все эти 3 вопроса особенно 1 надо срочно решить.

Topic Tags
11 Replies
Robert
Posts: 9966
Admin
(@robert)
Support Team
Joined: 7 years ago

Hi @vels,

The wpForo Advanced Attachments  addon has no impact on the login process. You can deactivate the addon and test it again. Also, the user approval is not wpForo core feature, it might be updated automatically and doesn't work well now. In any case, the wpForo Advanced Attachments  addon has no chance to make this problem or solve it. You have missed the point when the user approval stops working and this point is not the wpForo Advanced Attachments  addon installation for sure.

Reply
5 Replies
 Vels
(@vels)
Joined: 7 months ago

Eminent Member
Posts: 20

@Роберт То есть вы не сможете подсказать как решить проблему с активацияй пользователя или как сделать чтоб пользователь мог заходить без активации?

Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2751

@vels,

What plugin are you using for the user activation?

 

Reply
 Vels
(@vels)
Joined: 7 months ago

Eminent Member
Posts: 20

@Крис Не знаю возможно ваш  

Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 2751

@vels,

wpForo doesn't have an option for user activation. wpForo uses WordPress registration functionality for the registration.

Reply
 Vels
(@vels)
Joined: 7 months ago

Eminent Member
Posts: 20

Then I don’t know, I’ll provide a screen of my plugins

Reply
Posts: 20
 Vels
Topic starter
(@vels)
Eminent Member
Joined: 7 months ago
Reply
Posts: 20
 Vels
Topic starter
(@vels)
Eminent Member
Joined: 7 months ago
Reply
Chris
Posts: 2751
Admin
(@chris)
Support Team
Joined: 2 years ago

@vels,

I'm not familiar to all the plugins, try disabling the plugins one by one and check the User activation functionality after each disabled plugin.

Reply
1 Reply
 Vels
(@vels)
Joined: 7 months ago

Eminent Member
Posts: 20

@chris ъI did as you said and did not find the plugin when disabling plugins, activation remained

Reply
Page 1 / 2