Notifications
Clear all

wpForo 1.x.x [Closed] Threaded layout not working

19 Posts
2 Users
0 Reactions
1,663 Views
Posts: 20
Topic starter
(@mikes1)
Eminent Member
Joined: 3 years ago

Hi

If i change to the threaded layout nothing displays, if i am on simplified layout the forums display ok in that category.

see attached screenshot of the "General Forums" category

not sure whats going wrong here, anyone got any ideas?

https://www.healthypages.co.uk/community/

18 Replies
Robert
Posts: 10522
Admin
(@robert)
Support Team
Joined: 8 years ago

@mikes1,

You should only change the "Therapy Forums" category layout, don't change forums. Once it's changed, go to Dashboard > Forums > Dashboard admin page, click the [Rebuild Threads] button, then click the [Update Forums Statistic] then [Delete All caches].

Posts: 20
Topic starter
(@mikes1)
Eminent Member
Joined: 3 years ago

Hi @robert

I dont exactly as you said on the therapy forums, but still nothing is displayed

see attached

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10522

@mikes1,

I don't see any forum under the threaded category. Please leave a screenshot of the category and forums in backend (Dashboard > Forums > Forums) admin page.

Also, please edit one forum under the threaded category (Therapy Forums) and show the permissions section. Maybe you've set "No Access" to all usergroups. Edit all forums under, check permissions and save.

Posts: 20
Topic starter
(@mikes1)
Eminent Member
Joined: 3 years ago

@robert

Ok i have changed it back to threaded

see attached image of the first forum in that category

1 Reply
Robert
Admin
(@robert)
Joined: 8 years ago

Support Team
Posts: 10522

@mikes1,

Please check the option "Use as Category" and save it.

Also, leave the screenshot of all forums in Dashboard > Forums > Forums admin page. I want to see if you have any forum under the Therapy Forums. There should be at lease one forum under the top category.

Posts: 20
Topic starter
(@mikes1)
Eminent Member
Joined: 3 years ago

Hi @robert

yes use as category is already ticked

Page 1 / 3