Notifications
Clear all

wpForo 1.x.x [Closed] vulnerability is fixed in 1.9 branch ?

2 Posts
2 Users
0 Reactions
514 Views
Posts: 4
Topic starter
(@abdeslam)
Active Member
Joined: 4 years ago

Hello,

vulnerability  "Security: Added wp_nonce and wp_send_json_error() to all AJAX requests" fixed in 2.0.6 is fixed too in 1.9.x branch ?

 

I don't want to update to 2.0 because it breaks my web site.

Thank you !

Topic Tags
1 Reply
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

@abdeslam,

as you see in the topic, it's added in 2.0.6 version, so it's new in the update and wpForo 1.9x versions don't have that.